+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Hardware Thread, Anyone using Samsung N130s in Technical; I'm having problems with wireless connections with 25 Samsung N130s. Has anyone else got these running with XP on them? ...
  1. #1

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168

    Anyone using Samsung N130s

    I'm having problems with wireless connections with 25 Samsung N130s.

    Has anyone else got these running with XP on them?

    IF so - whats the wireless connections like and what do they connect to?

    regards

    Simon

  2. #2

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168
    I wouldn't normally bump but I need backup

    regards

    Simon

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    what is the problem with it?

  4. #4
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,219
    Thank Post
    159
    Thanked 147 Times in 132 Posts
    Rep Power
    103
    I have one in a drawer next to me and a full class running, what would you like me to test?

    It works fine on Ruckus for me :-)

  5. #5
    Gerry's Avatar
    Join Date
    Jun 2007
    Location
    North Wales
    Posts
    431
    Thank Post
    60
    Thanked 38 Times in 35 Posts
    Rep Power
    24
    We've had a few N130's here (and some N140's). Never had a problem connecting them to our Cisco AP's, but I have had one report of a user having difficulties connecting one at home.

  6. #6

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168
    Thanks people :-)

    It works fine on Ruckus for me :-)
    Are you running XP home that came with it?
    IF yes then
    What wireless driver version is it running.
    What version of ruckus firmware are you running.
    Have you just got the one (I've 25 and in a class of 25 - about 10 of them will disconnect during the lesson )

    We've had a few N130's here
    Had? - still got them? r they running XP Home? How many do you run at once?

    regards

    Simon

  7. #7
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,219
    Thank Post
    159
    Thanked 147 Times in 132 Posts
    Rep Power
    103
    Are you running XP home that came with it?
    IF yes then
    What wireless driver version is it running.
    What version of ruckus firmware are you running.
    Have you just got the one (I've 25 and in a class of 25 - about 10 of them will disconnect during the lesson )
    Yes, same Windows XP Home software that came as default.

    Ruckus ZD 'Version': 8.0.1.0 build 13 - I don't know if that's what you're after, not updated firmware - it came ready to go from CP Ltd just after Xmas.

    We currently have 23 connected to one, last period 31 to one. Do you have more than one AP in close proximity?

  8. #8
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,901
    Thank Post
    304
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Which Ruckus AP are you using? Been reccomended that they will be the way to go, but know SimpleSi has had issues although we will be using XP Pro not Home.
    Ooops! Just read it again, Ruckus ZD!

  9. #9
    Gerry's Avatar
    Join Date
    Jun 2007
    Location
    North Wales
    Posts
    431
    Thank Post
    60
    Thanked 38 Times in 35 Posts
    Rep Power
    24
    All our Sammy N130's and N140's are assigned to staff. We haven't got any students using them ATM. We've stuck XP Pro on them and used the latest drivers from Samsung website.

    It may be that 25 wi-fi connections at the same time is a bit much. The usual recommendation has been max 15 laptops per access point.

  10. #10

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168
    Do you have more than one AP in close proximity
    Well I've got 6 scattered around a fairly standard 8 class school so i'd say I do.


    They seem to do normally roaming fine - we tried opening 6 word docs on 6 netbooks and switched off all APs except the furthest away one.

    We then switched the nearest one back on and all the machines roamed over to it with seemingly no ill effects on the open files.

    But then in a real lesson 30 mins later it was classroom carnage with documents that the pupils had been working on for 45 mins as half of them dropped their connections


    I'm running with 30 netbooks in one class at a time (with a few other laptops scattered around the school)
    My NC10s work fine since I upgraded my firmware last year but the N130s are problematical.

    What's your setup?

  11. #11

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168
    Looking at Google stuff - it would seem that some of these N130s come with Realtek wireless chipsets and some with Atheros

    Mine are Realtek based ones.

    What are yours everyone please?

    regards

    Simon

  12. #12
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,219
    Thank Post
    159
    Thanked 147 Times in 132 Posts
    Rep Power
    103
    Hello SimpleSi,

    Sorry I accidentally unsubscribed from this thread.

    We have an overlap in most rooms, some areas have more than this - dependent on how you've setup will determine MAX clients on your Ruckus kit, I can't remember what affects this - I thought it was encryption, that said you should at least get 15 per point?

    On our netbooks we have the Realtek wireless, I can find out driver version and bits if you'd like.

  13. #13
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Quote Originally Posted by Gerry View Post

    It may be that 25 wi-fi connections at the same time is a bit much. The usual recommendation has been max 15 laptops per access point.
    Not with Ruckus it aint! Standard access point, yes, gets flaky with more than 12-16 connections, but Ruckus APs are supposed to be fine with, like, 100 or so. Most I've had on one of ours so far is 38 and there was no perceivable performance drop whatsoever

  14. #14
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,219
    Thank Post
    159
    Thanked 147 Times in 132 Posts
    Rep Power
    103
    Quote Originally Posted by TonyRidal View Post
    Not with Ruckus it aint! Standard access point, yes, gets flaky with more than 12-16 connections, but Ruckus APs are supposed to be fine with, like, 100 or so. Most I've had on one of ours so far is 38 and there was no perceivable performance drop whatsoever
    I am certain it depends on what setup you have, I think 30 is standard but anymore is dependent on what setup you've taken... I keep thinking it's encryption type but to be honest because I've had no issues I haven't had to worry.. yet.

  15. #15

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,822
    Thank Post
    1,476
    Thanked 593 Times in 445 Posts
    Rep Power
    168
    I am certain it depends on what setup you have, I think 30 is standard but anymore is dependent on what setup you've taken...
    What more setup than plug them in and go is there to do with Ruckus APs/ZDs ?

    I've not done any configuration apart from assign an SSID.

    They are not even encrypted as I took that off last year when I had initial problems with my NC10s.

    Don't you hate it when the same piece of kit fails for some people and works fine for others

    Any info would be appreciated.

    I'm going back to school this afternoon to try again.

    regards

    Simon
    Last edited by SimpleSi; 4th March 2010 at 08:50 AM.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Samsung NB30
    By pwds in forum Hardware
    Replies: 0
    Last Post: 13th January 2010, 05:46 PM
  2. Samsung Q1
    By Dafty in forum Hardware
    Replies: 16
    Last Post: 14th July 2008, 10:15 AM
  3. Samsung!!!
    By HodgeHi in forum Bad Experiences
    Replies: 3
    Last Post: 29th May 2007, 12:07 AM
  4. Samsung Q2 On The Way
    By in forum Hardware
    Replies: 1
    Last Post: 27th April 2007, 01:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •