+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Hardware Thread, APC SMART UPS in Technical; Hi guys One of the schools i work at is having an issue! Basically everytime there is a powercut, the ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    APC SMART UPS

    Hi guys

    One of the schools i work at is having an issue! Basically everytime there is a powercut, the server cuts off staright away without the UPS actually kicking in!

    The battery is showing as fully charge and i am wondering the reason as to why this could be happening?

    I can't get to the UPS console as it has a password and no one has a log of this!

  2. #2
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    The server is plugged into the ups isnt it?

  3. #3

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Yes its plugged in!

  4. #4
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    What source is the UPS plugged into, its not one of them daft clean cleaners plugs is it?

  5. #5

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    It's using the same plugs as the ones that are used in the ICT Suite!
    I have asked for a different mains plug to be installed totally on a different line as there is quite a lot of load on that circuit!

    Would it be anything to do with the fact that it isnt getting enough power?

  6. #6
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,453
    Thank Post
    10
    Thanked 493 Times in 433 Posts
    Rep Power
    111
    A dead battery or overloading will cause this. I change our UPS batteries at least every 3 years.

  7. #7

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Only changed the battery 5weeks ago, don't understand what could be causing this!

  8. #8
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Have you plugged the server into the surge protection socket of the ups or the battery socket.

    Richard

  9. #9


    Join Date
    Jul 2007
    Location
    Rural heck
    Posts
    2,662
    Thank Post
    120
    Thanked 434 Times in 353 Posts
    Rep Power
    126
    What rating is the UPS, is there a CRT monitor attached?

  10. #10

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Have you calibrated the UPS? Use APC's PowerChute to do this.

  11. #11
    maark's Avatar
    Join Date
    Feb 2006
    Location
    leicester
    Posts
    471
    Thank Post
    90
    Thanked 73 Times in 65 Posts
    Rep Power
    38
    If you have a powerchute disk - uninstall it then reinstall so you know password- you can then look at state of ups from powercute console

  12. #12

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Or you can download it from APC - Software / Firmware

  13. #13

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Its a smart UPS 1500. The UPS is plugged in to the mains and the only powered from the UPS is the server, there are 2 power cables going into the server!

    Had a look at the back of the UPS and there are 8 outputs and 2 of them are used to power the server, thats all!

    The only thing i can find on the server is the powerchute web interface and obviously i cant get to this as it needs a ussername and password that i dont have"!

  14. #14
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    There should also be a usb cable that plugs into the server. this is the cable that talks to the software to tell it to shut down.

    Richard

  15. #15
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Quote Originally Posted by marvin View Post

    The only thing i can find on the server is the powerchute web interface and obviously i cant get to this as it needs a ussername and password that i dont have"!
    Try administrator and the default password for the school or leave it blank.

    Richard

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. APC Smart-ups
    By dave.81 in forum Our Advertisers
    Replies: 1
    Last Post: 5th October 2009, 01:45 PM
  2. APC Smart UPS 5000
    By jcs808 in forum Hardware
    Replies: 4
    Last Post: 23rd July 2008, 09:50 PM
  3. Seeking opinion on redundant APC Smart UPS
    By speckytecky in forum Hardware
    Replies: 4
    Last Post: 18th March 2008, 03:23 PM
  4. APC UPS
    By davyboi in forum General Chat
    Replies: 3
    Last Post: 23rd January 2008, 11:42 AM
  5. APC UPS Help
    By Ste_Harve in forum Hardware
    Replies: 4
    Last Post: 12th September 2007, 11:26 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •