+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Laptop only works on SVGA projectors in Technical; I recently gave a new member of staff a Dell Latitude 600 laptop. The previous user left the school in ...
  1. #1
    thom's Avatar
    Join Date
    Jul 2005
    Location
    Bedford, East Anglia, UK
    Posts
    242
    Thank Post
    4
    Thanked 6 Times in 5 Posts
    Rep Power
    20

    Laptop only works on SVGA projectors

    I recently gave a new member of staff a Dell Latitude 600 laptop. The previous user left the school in the summer and never alerted me of any issues with it.
    However, it now is apparent that when connecting it to an XGA projector the image is garbled at best. If I plug it in to an old SVGA projector then it works perfectly.
    The graphics card is an ATI Radeon 9000 and I have updated it to the latest drivers from the Dell support site.
    Has anyone else experienced this. Is there anything I can do about it?

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,618
    Thank Post
    648
    Thanked 1,619 Times in 1,449 Posts
    Rep Power
    421

    Re: Laptop only works on SVGA projectors

    Are there any settings such as data rate etc... on the projector you can adjust?

    Ben

  3. #3
    thom's Avatar
    Join Date
    Jul 2005
    Location
    Bedford, East Anglia, UK
    Posts
    242
    Thank Post
    4
    Thanked 6 Times in 5 Posts
    Rep Power
    20

    Re: Laptop only works on SVGA projectors

    I'm not sure - i will try to have a look at lunchtime.
    What should the data rate be set to?

  4. #4

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,765
    Thank Post
    3,274
    Thanked 1,053 Times in 974 Posts
    Rep Power
    365

    Re: Laptop only works on SVGA projectors

    I had this issue with a lattitude 110L I think it was, it was basically the refresh rate that the laptop output was using for the project, It was originally using 60 hz and that would garble up the output for the projector.

    It used an intel display chip and I had to use the intel chip utility and get it to use twin view and also tell the intel chip utility to make the projector aka monitor run at 75hz.

    So maybe there is a setting in the ATI utility ( If you get any utilitys with it ) or in the advanced setup to use a different refresh rate.

    Let me know how that goes

SHARE:
+ Post New Thread

Similar Threads

  1. Board Works
    By kurtz05 in forum Educational Software
    Replies: 5
    Last Post: 27th November 2007, 08:42 AM
  2. Leopard install works on one but not the other
    By thegrassisgreener in forum Mac
    Replies: 2
    Last Post: 19th November 2007, 02:55 PM
  3. SVGA Splitter Cable
    By SpuffMonkey in forum Hardware
    Replies: 5
    Last Post: 10th September 2007, 09:54 AM
  4. BAT to EXE - one that works well and is free?
    By tarquel in forum Scripts
    Replies: 8
    Last Post: 3rd August 2007, 09:43 AM
  5. IEP v3.9 - Capita- Works with SIMS
    By thegrassisgreener in forum MIS Systems
    Replies: 2
    Last Post: 19th July 2007, 11:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •