+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Front Panel Audio in Technical; I've had a report of a faulty computer in a suite that is working perfectly except the front audio simply ...
  1. #1
    pwds's Avatar
    Join Date
    Dec 2008
    Location
    Derby
    Posts
    279
    Thank Post
    73
    Thanked 48 Times in 38 Posts
    Rep Power
    19

    Front Panel Audio

    I've had a report of a faulty computer in a suite that is working perfectly except the front audio simply will not recognise devices (the driver for this board "helpfully" asks you what you've plugged in to a socket) or play sound on the headphone socket, nor interupt sound when something is plugged in, nor record audio input from the microphone socket.

    Here's what I've done-

    *Reseated the audio cables on the motherboard
    *Reset the BIOS to defaults
    *Re-imaged the machine
    *Replaced the PCB with the front microphone and headphone socket and USB ports (ports work)
    *Replaced the cable between this PCB and the motherboard

    As such I can only conclude that the motherboard itself (or the connection on the motherboard, although I cannot see any bent pins) is broken.

    Before I call in warranty support is there anything else I should do to test/isolate the problem?

  2. #2
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    I have this issue on a number of machines, though not on others that are supposedly identical. I would be interested in hearing of any solutions.

  3. #3
    pwds's Avatar
    Join Date
    Dec 2008
    Location
    Derby
    Posts
    279
    Thank Post
    73
    Thanked 48 Times in 38 Posts
    Rep Power
    19
    Replaced the motherboard and the fault persisted.

    I'm left with-

    1) Some sort of case short/earthing issue that managed to persist despite a change of motherboard

    2) Some weirdly specific processor fault that only affects front panel audio- Don't buy this

    I'm going to try re-imaging again as this board is a close match but not exactly identical, and if that doesn't work lift and shift the entire mobo to another case.

    Not sure what to do if that doesn't resolve the issue.
    Last edited by pwds; 17th January 2010 at 07:46 PM. Reason: Fix HTML tags

SHARE:
+ Post New Thread

Similar Threads

  1. 1u 48 Port Patch Panel
    By Michael in forum Wireless Networks
    Replies: 3
    Last Post: 6th September 2009, 01:42 PM
  2. Control Panel Up the creak
    By rad in forum How do you do....it?
    Replies: 1
    Last Post: 15th June 2009, 10:20 AM
  3. Neovo 17DA Front Speaker Panel
    By Fontayne56 in forum Hardware
    Replies: 0
    Last Post: 13th January 2009, 12:29 PM
  4. Patch Panel Sockets
    By rhyds in forum Wireless Networks
    Replies: 8
    Last Post: 22nd January 2008, 04:32 PM
  5. Front audio ports - PCI sound card
    By googlemad in forum Hardware
    Replies: 2
    Last Post: 18th October 2007, 01:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •