+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, SMARTboard problem in Technical; Our school has been given an old 500 seris smartboard, however when ever I connect it to a computer it ...
  1. #1
    neon's Avatar
    Join Date
    Apr 2009
    Location
    Market Harborough
    Posts
    222
    Thank Post
    7
    Thanked 22 Times in 20 Posts
    Rep Power
    15

    SMARTboard problem

    Our school has been given an old 500 seris smartboard, however when ever I connect it to a computer it works for about 30 seconds... I have installed (reinstalled) the software and plug in the board, the light goes green and all appears fine, then after about 30 seconds (sometimes 2 minutes) the light will go red, unplug and plug it back in same happens, the smartboard simbol at the bottom shows that the board is connected? The board is using a serial to usb convertor but I have tried several of them and same problem.

    Any body seen this before?

  2. #2
    RichB's Avatar
    Join Date
    Oct 2008
    Location
    A Nice School
    Posts
    401
    Thank Post
    142
    Thanked 52 Times in 39 Posts
    Rep Power
    72
    Had a problem a little like this one a while back, problem was with the cable lengh from the smart board to the pc?

    Was like a 15metre cable for a distance of 1 metre, I changed the cable and was fine!

    (and before anyone says "must have been the cable" it was was'nt tested alot of 15metre cables all never worked)

    This may be no use to you what so ever, but might be!

  3. #3

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242
    We had an install last year, and it started doing this. Would be green for about 10 minutes then it would just turn red and stop working. Unplugging USB and replugging in fixed it for another ten minutes just like yours.

    What fixed it for us was changing the USB port. We tried several different cables which all did the same, but then I stopped using the back USB ports and plugged it in through the front. It's been about six months now and we haven't had this problem since.

    Maybe try different USB ports, or even a different 'model' computer?



SHARE:
+ Post New Thread

Similar Threads

  1. Smartboard Alignment Problem
    By Valentine in forum Hardware
    Replies: 29
    Last Post: 3rd November 2011, 03:07 PM
  2. Smartboard Orienting Problem
    By Nexarius in forum AV and Multimedia Related
    Replies: 2
    Last Post: 21st August 2009, 09:05 PM
  3. SmartBoard Problem
    By TronXP in forum Hardware
    Replies: 4
    Last Post: 3rd January 2008, 04:25 PM
  4. smartboard delay problem
    By torledo in forum Hardware
    Replies: 1
    Last Post: 29th November 2007, 04:04 PM
  5. SmartBoard 9.5 MSI problem
    By griedel in forum Educational Software
    Replies: 1
    Last Post: 24th August 2006, 09:34 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •