+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Problems with Cisco 2950 in Technical; Hello, I'm having problems with a Cisco Ws-C2950T-24. It lost power for a few seconds yesterday and came back on ...
  1. #1
    Wildebeaste's Avatar
    Join Date
    Oct 2006
    Location
    Nottinghamshire
    Posts
    64
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Problems with Cisco 2950

    Hello,

    I'm having problems with a Cisco Ws-C2950T-24. It lost power for a few seconds yesterday and came back on a little 'brain dead'. It seems to have lost all it's configuration, which wouldn't be a problem if I could get it to accept any new configuration.

    For Express Setup the switch is connected directly to a laptop, which works fine but when I save, nothing seems to happen. Connecting back to the normal network there's still no access, so it would seem that it's not accepting the changes.

    I've tried manually erasing in Telnet with 'write erase' but it just hangs. Either way, unplugging the power returns it to the factory default settings.

    Is my switch deader than the Nowegian Blue?

  2. #2

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,913
    Thank Post
    1,188
    Thanked 1,062 Times in 753 Posts
    Rep Power
    329
    @Wildebeaste:

    Seems like the eprom that store the config files could have been fried

    Hope not as that will cost, is it under warranty?

  3. Thanks to bossman from:

    Wildebeaste (24th November 2009)

  4. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I agree it sounds like the switch is fried

  5. Thanks to Michael from:

    Wildebeaste (24th November 2009)

  6. #4
    Wildebeaste's Avatar
    Join Date
    Oct 2006
    Location
    Nottinghamshire
    Posts
    64
    Thank Post
    12
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks for the replies, folks.

    At the moment the switch is up and running and has been reconfigured.

    It took about thirty attempts with Express Setup but it finally held an IP and after several power ups it's still holding!

    It remains to be seen whether it'll last... the switch is over five years old so if it forgets itself again, it's time for a visit to Mr Skip.

  7. #5

    Join Date
    Dec 2008
    Location
    Nottingham
    Posts
    574
    Thank Post
    38
    Thanked 115 Times in 105 Posts
    Rep Power
    46
    If it does it again... could it visit me instead... could do with another switch for my home lab, even if it's misbehaving, it'll mean I have a real problem to troubleshoot, rather than a made up one!

    Cheers

SHARE:
+ Post New Thread

Similar Threads

  1. [Wanted] Cisco 2950 24 port switches
    By Sunderwood in forum Classified Adverts
    Replies: 16
    Last Post: 31st March 2010, 11:00 PM
  2. --- Cisco Catalyst 2950 switches ----
    By gman in forum Hardware
    Replies: 3
    Last Post: 5th February 2009, 07:23 PM
  3. [Wanted] CISCO 2950 Switches
    By Sunderwood in forum Classified Adverts
    Replies: 4
    Last Post: 8th October 2008, 12:50 PM
  4. Problems access Cisco device manager
    By timbo343 in forum Hardware
    Replies: 11
    Last Post: 12th March 2007, 12:57 PM
  5. Cisco Network Assistant and 2950/3550 Switches
    By monsterplastic in forum Wireless Networks
    Replies: 1
    Last Post: 23rd January 2007, 03:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •