+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Projector 'No signal' problem in Technical; I'm tearing my hair out over one of our Sanyo Pro Xtrax projectors. No image appears - it says 'No ...
  1. #1

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,211
    Thank Post
    1,809
    Thanked 2,223 Times in 1,641 Posts
    Rep Power
    803

    Projector 'No signal' problem

    I'm tearing my hair out over one of our Sanyo Pro Xtrax projectors.

    No image appears - it says 'No Signal'

    I have tested every inch of the route from the PC to the projector and can get another projector to work at all points along the route. I've also changed the bulb.

    This one isn't. I am assuming it's a problem with the projector? But what?

    Any ideas gratefully received please

  2. #2

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Nothing to do with the bulb. This is a problem with communication between the PC & the projector. Does it work with another PC/laptop? Is VGA cable from the PC plugged into the correct VGA input socket on the projector? Also check which input the projector is expecting, i.e. Computer 1, Computer 2, RGB, S-video, etc using the remote. Someone might have been mucking around with the remote.

  3. #3
    TheLibrarian
    Guest
    We've had a lot of Sanyo's where the VGA input just stop working.

    We've assumed that the "stress" of the VGA cable being attached has broken them.

    They weren't the same model as yours, but Sayno nonetheless.

  4. Thanks to TheLibrarian from:

    elsiegee40 (16th November 2009)

  5. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    11,211
    Thank Post
    1,809
    Thanked 2,223 Times in 1,641 Posts
    Rep Power
    803
    I guess I'm going to have to wrestle the darn thing off the ceiling again

    I have checked the remote hasn't been fiddled with (actually my first port of call) The only thing I haven't done, I think, is test this projector elsewhere. Other projectors work on this output.

    I HATE projectors. What was wrong with blackboard and chalk?

SHARE:
+ Post New Thread

Similar Threads

  1. New projector throw problem
    By MrG in forum AV and Multimedia Related
    Replies: 4
    Last Post: 8th September 2009, 09:54 PM
  2. Toshiba projector problem
    By znova in forum Hardware
    Replies: 5
    Last Post: 4th February 2009, 02:00 PM
  3. Projector install / no signal
    By Simcfc73 in forum Hardware
    Replies: 12
    Last Post: 21st August 2008, 08:26 AM
  4. EMP-S4 projector issue with video signal
    By andrewsmart in forum Hardware
    Replies: 4
    Last Post: 2nd April 2008, 09:30 AM
  5. The upsidedown projector problem!
    By CHR1S in forum Hardware
    Replies: 9
    Last Post: 11th May 2007, 08:11 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •