+ Post New Thread
Results 1 to 7 of 7
Hardware Thread, CanoScan LiDE 20 Scanner - twain error in Technical; My school has bought a CanoScan LiDE 20 Scanner and it will not work on our RM windowbox machines. When ...
  1. #1

    Join Date
    Oct 2006
    Location
    Surrey
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    CanoScan LiDE 20 Scanner - twain error

    My school has bought a CanoScan LiDE 20 Scanner and it will not work on our RM windowbox machines. When I try to use it, the computers just comes back with a twain error. Has anybody else had this problem?

    The Canon website support section won't talk to me either!

    Thanks

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: CanoScan LiDE 20 Scanner - twain error

    These scanners are great.... I usually just install the software and away it goes. If you aren't bothered about the buttons working you can just install the TWAIN driver (choo choo ) and leave all that other carp off.

  3. #3

    Join Date
    Sep 2006
    Location
    Essex
    Posts
    783
    Thank Post
    1
    Thanked 33 Times in 31 Posts
    Rep Power
    24

    Re: CanoScan LiDE 20 Scanner - twain error

    Could be restrictions on the RM box. Does it happen when logged on with an admin account?

  4. #4

    Join Date
    Apr 2006
    Location
    UK
    Posts
    939
    Thank Post
    39
    Thanked 70 Times in 54 Posts
    Rep Power
    30

    Re: CanoScan LiDE 20 Scanner - twain error

    Sounds like some of your restrictions on your RM box are your problem,

    Although i had two of these scanners which both delevloped this problem, there really good scanners. Is the light coming on as if ready to scan?

  5. #5

    Join Date
    Oct 2006
    Location
    Surrey
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: CanoScan LiDE 20 Scanner - twain error

    Thanks for the quick replies!

    The scanner seems to be ok. Light is on and when I try to scan from the computer, the scanner activates as though it is going to work then error message comes up.

    I suspect you may be correct about the RM restrictions. I have found quite a few things don't work fully on those machines when I have no problems at home (e.g. updating school website), even though I always use an admin account. I'll get onto RM and see if they can help.

  6. #6

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,592
    Thank Post
    109
    Thanked 769 Times in 598 Posts
    Rep Power
    181

    Re: CanoScan LiDE 20 Scanner - twain error

    It shouldn't cause this error but make sure that the lock switch on the bottom is unlocked!

  7. #7
    Richie1972's Avatar
    Join Date
    Apr 2006
    Location
    Blackburn
    Posts
    239
    Thank Post
    2
    Thanked 6 Times in 6 Posts
    Rep Power
    19

    Re: CanoScan LiDE 20 Scanner - twain error

    Something to consider is a similar problem we have had.
    We have a number of LIDE20,25,30 and 35's. All but either the 20's or 25's work with ToolBox 4.9, however the ones that don't work with 4.9, don't work with 4.1 either - but they do work with version 4.5.
    No sure why, but having Canon Toolbox versions 4.5 and 4.9 on means that all our scanners work (i've had to push out both versions and the drivers via GPO)

    Richie

SHARE:
+ Post New Thread

Similar Threads

  1. Share USB Scanner
    By sqdge in forum Windows
    Replies: 25
    Last Post: 31st August 2008, 05:45 PM
  2. Need a scanner
    By elsiegee40 in forum Recommended Suppliers
    Replies: 10
    Last Post: 16th March 2007, 10:34 PM
  3. Sheetfeed Scanner Recommendations
    By rush_tech in forum Hardware
    Replies: 3
    Last Post: 27th February 2007, 01:49 PM
  4. Recommend me a scanner please
    By ChrisH in forum Hardware
    Replies: 21
    Last Post: 22nd June 2006, 04:09 PM
  5. IP scanner
    By KeithFermor in forum Downloads
    Replies: 1
    Last Post: 17th June 2005, 11:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •