+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, Motherboard borked? in Technical; Well, I'm tryign to get the EduGeek small server up and runnign but have encountered a problem. The motherboard is ...
  1. #1

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,789
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626

    Motherboard borked?

    Well, I'm tryign to get the EduGeek small server up and runnign but have encountered a problem.
    The motherboard is a GigabyteGA-EQ45M-S2 and is correctly set up with an Core 2 E8400. When the power is applied the correct power LED inside comes on, but once you hit the 'On' switch a set of 4 LEDs on the board called the 'Phase LEDs' all light up. These LEDs are there to indicate the load teh CPU is under, and immediately they all light up. I get no beeps, and no video output. I have reseated teh CPU and checked all RAM and other connections but with no joy. The unit starts, but just does nothing. I'm beginning to wonder if the motherboard may be stuffed
    Any suggestions (I'm going to see if different RAM helps)?

  2. #2

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,789
    Thank Post
    572
    Thanked 2,154 Times in 982 Posts
    Blog Entries
    23
    Rep Power
    626
    Sorted, it was the RAM! It would not 6GB of generic DDRII 800 Corsair RAM!
    I shall put an OS then BIOS update on there and see if that fixes things.

SHARE:
+ Post New Thread

Similar Threads

  1. Motherboard
    By wesleyw in forum Hardware
    Replies: 4
    Last Post: 9th March 2009, 03:46 PM
  2. Borked Exchange Server
    By DSapseid in forum Windows
    Replies: 6
    Last Post: 13th May 2008, 02:43 PM
  3. Borked DC?
    By paul in forum Windows
    Replies: 4
    Last Post: 18th January 2008, 09:37 AM
  4. Folder re-direction borked!!!
    By SteveT in forum Windows
    Replies: 8
    Last Post: 8th September 2005, 08:33 AM
  5. Borked Exchange 2003 OWA
    By Ric_ in forum Windows
    Replies: 7
    Last Post: 21st July 2005, 08:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •