+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Smartboard / Notebook slow response in Technical; I'm having this strange problem on a teacher's desktop. When using the Smart Notebook 10 for Windows software, the response ...
  1. #1

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Smartboard / Notebook slow response

    I'm having this strange problem on a teacher's desktop. When using the Smart Notebook 10 for Windows software, the response when writing on the board is very slow. It seems to take ages for what is written on the board to appear (around 3-4 seconds behind). When I minimise the Notebook software, the response is slightly better.

    This problem does not exist on the Administrator account. It seems to happen on all other teacher accounts at this computer. The system is a Celeron 3ghz with 1gb RAM running Windows XP.

    I have re-installed the board drivers and the Notebook software. I have also calibrated the board a few times. I have contacted Smart about this issue and so far unable to help.

    Surely someone may have experienced this same issue before. Last resort is to re-install the OS, which should fix the problem!

    Thanks in advance!

  2. #2
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    I had this on a laptop using Smart 9. I put it down to lack of computer resources. Issued new laptop, Smart 10, and the problem vanished

  3. Thanks to leco from:

    tony_baduk (25th September 2009)

  4. #3

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Strangely it doesn't happen on the Administrator account. Also when this problem occurs in Notebook, I check the CPU usage and it's around 48% which seems to suggest that the system isn't overworking!

  5. #4
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Quote Originally Posted by tony_baduk View Post
    Strangely it doesn't happen on the Administrator account. Also when this problem occurs in Notebook, I check the CPU usage and it's around 48% which seems to suggest that the system isn't overworking!
    Which kind of points to a permission thing somewhere down the line?

  6. #5

    Join Date
    Mar 2009
    Location
    Birmingham
    Posts
    41
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I've just installed the software on the teacher's laptop and that works fine!

    I'd still like to know what is causing the problem on the desktop.. thanks leco for your replies.

SHARE:
+ Post New Thread

Similar Threads

  1. "Grouping" In Smartboard 'Notebook' Software ???
    By mac_teacher in forum Educational Software
    Replies: 0
    Last Post: 12th September 2008, 12:14 AM
  2. Smart Notebook slow to close.
    By selu in forum Educational Software
    Replies: 6
    Last Post: 23rd November 2007, 02:01 PM
  3. One XP notebook with slow network browsing
    By pburchell in forum Windows
    Replies: 1
    Last Post: 28th March 2007, 08:56 AM
  4. Auto Response
    By faza in forum How do you do....it?
    Replies: 2
    Last Post: 15th December 2005, 03:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •