+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Tera station pro II loosing data in Technical; Hi Please can someone help me I have run out of ideas on this one. I have a terastation pro ...
  1. #1
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52

    Tera station pro II loosing data

    Hi

    Please can someone help me I have run out of ideas on this one.

    I have a terastation pro II thats started going slow and is now loosing data.
    I have have run a checkdisk and a raid checks and it appears ok. Its no red lights on the drive but if I backup to it half the time the file disappears.

    If I do a chkdisk even more files disappear.

    I have upgraded the firmware and rerun the tests and it still does it. As it is my primary backup I have had to replace the unit but am trying to repair this one as I could use it for other things.

    I suspect that a drive or 2 are going but they are too expensive to guess at what to change.

    Has anyone got any ideas what I can go to identify the broken one

  2. #2

    bossman's Avatar
    Join Date
    Nov 2005
    Location
    England
    Posts
    3,905
    Thank Post
    1,186
    Thanked 1,057 Times in 749 Posts
    Rep Power
    328
    @ricki:

    We used to have 2 of these but then data started disappearing so we bought an inexpensive case with motherboard, memory and CPU and filled it full of large capacity drives and used free NAS.
    Exported the data just before they both went t*ts up, then binned the pair of usless bits of Cr*p!!

    If I was you I would get shut ASAP.

  3. #3
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    yes we had a tera station

    not very reliable at all

    would reccomend netgear nv+ ready nas

    does a great job

  4. #4
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    Hi

    Would it be worth taking the drives out and putting them in a pc and booting from a hard drive testing cd is that likely to find the problem. Do you think its a drive or the tera station.

    Richard

  5. #5
    round2it's Avatar
    Join Date
    May 2009
    Location
    UK
    Posts
    991
    Thank Post
    193
    Thanked 143 Times in 101 Posts
    Rep Power
    36
    That did not work for me as it seems to have its own special type of format. and i could not recover data.

    Cut our losses and got another NAS

SHARE:
+ Post New Thread

Similar Threads

  1. Loosing Network Connection on some PCs
    By lovelldr in forum Windows
    Replies: 9
    Last Post: 19th October 2008, 07:14 PM
  2. Problem loosing Active Desktop wallpaper
    By Kyle in forum Windows
    Replies: 11
    Last Post: 14th November 2007, 02:21 PM
  3. Problems with IE7 loosing connection.
    By Kyle in forum Windows
    Replies: 0
    Last Post: 3rd March 2007, 03:49 PM
  4. Printer Settings - Workstation loosing them
    By speckytecky in forum How do you do....it?
    Replies: 5
    Last Post: 6th November 2006, 12:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •