+ Post New Thread
Results 1 to 8 of 8
Hardware Thread, Samsung and Magicinfo-i in Technical; Hi... We recently purchased Two Samsung screens that have inbuilt mini-pc's in the back... they are running Embedded XP and ...
  1. #1

    Join Date
    Jul 2008
    Location
    Swansea
    Posts
    62
    Thank Post
    6
    Thanked 8 Times in 6 Posts
    Rep Power
    13

    Samsung and Magicinfo-i

    Hi...

    We recently purchased Two Samsung screens that have inbuilt mini-pc's in the back... they are running Embedded XP and also using the Magicinfo software.. We have decided that we want to use the Magicinfo-i software rather than the pro...

    But every time I install a server the Server will never ever start... this isnt just on one machine its on many... and is really annoying.. has anyone ever worked with these ? or know how it works ?

    Should I be installing the Server on the screen ? rather than another pc ?

    Seriously racking my brains!!!!! and any help would be great


  2. #2
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,040
    Thank Post
    22
    Thanked 175 Times in 121 Posts
    Rep Power
    51

  3. #3
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 69 Times in 42 Posts
    Rep Power
    33
    Quote Originally Posted by steve View Post
    Websense is currently blocking that site as "malicious"!

    We have a new MagicInfo screen... what is different about the Magicinfo-i software?

  4. #4
    steve's Avatar
    Join Date
    Oct 2005
    Location
    West Yorkshire
    Posts
    1,040
    Thank Post
    22
    Thanked 175 Times in 121 Posts
    Rep Power
    51

  5. #5
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 69 Times in 42 Posts
    Rep Power
    33
    Ta!

    In that case I'm not bothered! All our updates are done via the LAN, so the straightforward executable tools are OK.

  6. #6

    Join Date
    Jul 2008
    Location
    Swansea
    Posts
    62
    Thank Post
    6
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    I just cannot seem to get the server to kick up... it flags an error with a bit of software it tries to load.. but that software winges that the original software didnt do what it was suppose to do...

    Im getting to the end of the road here.. lol I have no idea why....

  7. #7
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 69 Times in 42 Posts
    Rep Power
    33
    Tried the usual filemon/regmon/running as admin gubbins?

  8. #8

    Join Date
    Jul 2008
    Location
    Swansea
    Posts
    62
    Thank Post
    6
    Thanked 8 Times in 6 Posts
    Rep Power
    13
    Managed to sort it in the end...

    It was when a machine was added to the AD it took policys that effected the machine and the software wouldnt load...

    The fix was to use a fresh install of Windows XP to run the server on...

    Thanks for the help though!

SHARE:
+ Post New Thread

Similar Threads

  1. Samsung MagicInfo Pro Time Settings Wont Save
    By FN-GM in forum Educational Software
    Replies: 2
    Last Post: 3rd September 2009, 02:13 PM
  2. Samsung Q1
    By Dafty in forum Hardware
    Replies: 16
    Last Post: 14th July 2008, 10:15 AM
  3. Samsung!!!
    By HodgeHi in forum Bad Experiences
    Replies: 3
    Last Post: 29th May 2007, 12:07 AM
  4. Samsung Q2 On The Way
    By in forum Hardware
    Replies: 1
    Last Post: 27th April 2007, 01:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •