+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Konica Photocopier Account Track Problems in Technical; Hi, I was wondering if anyone has had the same issue with the Konica Photocopiers with account track enabled. When ...
  1. #1
    Matyb2k's Avatar
    Join Date
    Mar 2009
    Location
    Norfolk
    Posts
    8
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Konica Photocopier Account Track Problems

    Hi,

    I was wondering if anyone has had the same issue with the Konica Photocopiers with account track enabled. When using printer scripts to deploy printers, the account track settings don't get deployed with the printer. So the print job gets deleted at the photocopier. If however you enable, on the server, to pop up the account track user box. This works but the user has to enter in there code.

    This is in an infant school and they can't seem to get there heads around it ?!?!?

    I do't know if there is some sort of script to deploy the account track setting with the driver.

    Thanks for your help!!
    Last edited by Matyb2k; 8th September 2009 at 12:01 PM.

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,247
    Thank Post
    671
    Thanked 1,642 Times in 1,466 Posts
    Rep Power
    424
    I set up a konica copier to be printed to and never got prompted for anything, this one had account track on it too.

    The print jobs just went straight through.

    Ben

  3. #3
    Matyb2k's Avatar
    Join Date
    Mar 2009
    Location
    Norfolk
    Posts
    8
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    unless it something to do with the driver versions?

    I have spoke to our local knoica and they dont have a solution either.

    What model of konica do you have there?

  4. #4

    Join Date
    Sep 2008
    Location
    Leicester
    Posts
    24
    Thank Post
    3
    Thanked 2 Times in 1 Post
    Rep Power
    13
    Hi did you ever solve this
    I have a c360 and all i can find to add the AD credentials to Konicas driver for account/auth settings is papercut MF or konica own software.

    Essentially i want it something to do this for freeee

SHARE:
+ Post New Thread

Similar Threads

  1. Staff User account problems!!! :(
    By Athlona in forum Wireless Networks
    Replies: 5
    Last Post: 14th November 2008, 01:38 PM
  2. AD User account problems!!!
    By Athlona in forum Wireless Networks
    Replies: 16
    Last Post: 27th October 2008, 08:30 PM
  3. Inkjet Photocopier
    By button_ripple in forum General Chat
    Replies: 13
    Last Post: 1st February 2008, 11:08 PM
  4. Colour printer vs Photocopier
    By SteveB_NI in forum Hardware
    Replies: 17
    Last Post: 3rd June 2007, 09:32 PM
  5. Exchange 2003 Account Creation Problems
    By paul in forum Windows
    Replies: 2
    Last Post: 22nd November 2006, 03:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •