+ Post New Thread
Results 1 to 1 of 1
Hardware Thread, NEC Express 5800/120Lf USB Issue in Technical; A bit of a headscratcher this one. We have a NEC Express 5800/120Lf which we use to store our images ...
  1. #1

    tech_guy's Avatar
    Join Date
    May 2007
    Location
    That little bit in the middle of Little Old England
    Posts
    8,162
    Thank Post
    1,924
    Thanked 1,358 Times in 748 Posts
    Blog Entries
    3
    Rep Power
    400

    NEC Express 5800/120Lf USB Issue

    A bit of a headscratcher this one.

    We have a NEC Express 5800/120Lf which we use to store our images on. It has developed a weird USB issue.

    All the USB ports have tested okay (it has 1 on the front and 3 at the rear). The moment the OS loads they cease to function. When you plug say a USB stick in, the led will light up for a second or so then go out. Diagnostics reveal nowt wrong.

    We've tried all the usual things - BIOS Update, O/S re-install, updated drivers, etc. But no joy.

    Any ideas?
    Last edited by tech_guy; 2nd September 2009 at 12:59 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. Nokia 5800 rss feeds
    By plexer in forum Netbooks, PDA and Phones
    Replies: 0
    Last Post: 3rd March 2009, 12:49 PM
  2. USB TO SERIAL CONNECTION ISSUE!!!
    By dtakias in forum Windows
    Replies: 17
    Last Post: 18th February 2008, 05:31 PM
  3. SIMS SQL upgrade. To Express or not to Express?
    By woody in forum MIS Systems
    Replies: 5
    Last Post: 16th October 2007, 05:34 PM
  4. HP Compaq T5125 USB issue
    By Norphy in forum Thin Client and Virtual Machines
    Replies: 14
    Last Post: 15th November 2006, 08:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •