+ Post New Thread
Results 1 to 7 of 7
Hardware Thread, Raid Help in Technical; I have a new server with a P400i array controller, and 6 x HDD's. Thing is, only 4 of the ...
  1. #1

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241

    Raid Help

    I have a new server with a P400i array controller, and 6 x HDD's. Thing is, only 4 of the drives are showing on setup. Do I need to do something special, or is this a compatibility issue or what?

    Thanks,

  2. #2

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241
    In fact, just found the specs of the controller which says it supports up to 18 physical drives.

    Why can I not see the drive in bays 5 & 6 but bays 1-4 are fine?

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,056
    Thank Post
    853
    Thanked 2,669 Times in 2,266 Posts
    Blog Entries
    9
    Rep Power
    767
    Are both SAS cables attached to the hotswap cage and adapter, it could be that one is loose and so the second lot of bays is not connected. Also have you tried reseating the drives/swapping them with the already visible ones to rule out the drives themselves.

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I would check the data/power cable is fully inserted. If you can swap drives around and the first four always work then something must be loose.

  5. #5
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,424
    Thank Post
    10
    Thanked 488 Times in 428 Posts
    Rep Power
    111
    Quote Originally Posted by Hightower View Post
    I have a new server with a P400i array controller, and 6 x HDD's. Thing is, only 4 of the drives are showing on setup. Do I need to do something special, or is this a compatibility issue or what?

    Thanks,
    It seems depending on server options then only the first 4 bays may be connected.

  6. #6
    Batman's Avatar
    Join Date
    Mar 2009
    Location
    Northampton
    Posts
    940
    Thank Post
    115
    Thanked 118 Times in 74 Posts
    Rep Power
    39
    Yup... stupid I know, depends on the server model but often the cable is an "option"... I'm surprised they don't make you buy a different backplane too!

    Is it a DL360 G5? Bottom of page 36 of the DL360 G5 quickspecs says:

    NOTE: The Smart Array P400i Controller can support a maximum of 6 hard drives. To support drives 5 and 6, the optional HP Mini
    SAS 4i 13.4 inch/0.35 m cable is required (PN 399546-B21).


    Hope that helps.

  7. Thanks to Batman from:

    Hightower (24th July 2009)

  8. #7

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    241
    Oh f****** great....


    Thanks,

SHARE:
+ Post New Thread

Similar Threads

  1. RAID help
    By Tricky_Dicky in forum Hardware
    Replies: 10
    Last Post: 16th June 2009, 11:55 AM
  2. RAID
    By sLiDeR in forum How do you do....it?
    Replies: 3
    Last Post: 28th September 2008, 11:20 PM
  3. Raid
    By TronXP in forum Hardware
    Replies: 7
    Last Post: 19th March 2008, 11:36 AM
  4. Raid 10
    By Kyle in forum Windows
    Replies: 1
    Last Post: 7th January 2008, 01:06 PM
  5. RAID F
    By pete in forum Jokes/Interweb Things
    Replies: 0
    Last Post: 17th January 2006, 02:37 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •