+ Post New Thread
Results 1 to 6 of 6
Hardware Thread, AHHHHHH RAID 5 Array failed HP Proliant DL185DL in Technical; Bugger, my data array has failed in my brand new server At leaset the OS is ok......at present!...
  1. #1
    MGSTech's Avatar
    Join Date
    Jul 2007
    Posts
    362
    Thank Post
    13
    Thanked 95 Times in 54 Posts
    Rep Power
    39

    AHHHHHH RAID 5 Array failed HP Proliant DL185DL

    Bugger, my data array has failed in my brand new server

    At leaset the OS is ok......at present!

  2. #2
    Midget's Avatar
    Join Date
    Oct 2006
    Location
    In a Server Room cutting through a forest of Cat5e
    Posts
    1,298
    Thank Post
    5
    Thanked 59 Times in 49 Posts
    Rep Power
    40
    total fail or just 1 disc? i'd do a complete backup and go demand an entire new set of discs since from experiance if you get one dodgy disc in a batch there is a chance there might be more. That's just the better safe than sorry approach.

  3. #3
    MGSTech's Avatar
    Join Date
    Jul 2007
    Posts
    362
    Thank Post
    13
    Thanked 95 Times in 54 Posts
    Rep Power
    39
    It's wierd, total Array fail but no disks have a fail LED?

    Looks related to the RAID controller/Disks firmware, either way I don't trust it anymore.....

    Manahed to get the array back online but have quite a few corrupt files

    Just taking a snapshot using richcopy at the moment!

    I had Shadow copies on another volume, but the've all gone????

    Looks like a restore from backup of the corrupt files...

  4. #4
    Midget's Avatar
    Join Date
    Oct 2006
    Location
    In a Server Room cutting through a forest of Cat5e
    Posts
    1,298
    Thank Post
    5
    Thanked 59 Times in 49 Posts
    Rep Power
    40
    hmm thats very odd, can you access the RAID card setup prog? (you should see the option before the OS loads)

    Go into that and check the logs and do a full test. It might be the card alone that has failed. You shouldn't get a firmware fault on all of the HDDs at once unless you are the unluckiest man on earth or the whole batch of discs is a write off.

    Any power surges lately?

  5. #5
    MGSTech's Avatar
    Join Date
    Jul 2007
    Posts
    362
    Thank Post
    13
    Thanked 95 Times in 54 Posts
    Rep Power
    39
    There's a customer advisory on firmware for the disks in our server, I applied the patch and it said the drives were not affected? I beg to differ, for some reason we have suffered the same faulkt as the drives/array controller fault listed on the advisory, but our are not listed as affected?

  6. #6
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,472
    Thank Post
    10
    Thanked 497 Times in 437 Posts
    Rep Power
    113
    Quote Originally Posted by MGSTech View Post
    It's wierd, total Array fail but no disks have a fail LED?

    Looks related to the RAID controller/Disks firmware, either way I don't trust it anymore.....

    Manahed to get the array back online but have quite a few corrupt files

    Just taking a snapshot using richcopy at the moment!

    I had Shadow copies on another volume, but the've all gone????

    Looks like a restore from backup of the corrupt files...
    I really wouldn't trust anything on it at all. Destroy the array, recreate with offline array build then restore files from a good backup. Was it the array controller that said it failed or was it just ntfs corruption?

    You see why I never recommend shadow copies as a backup, as the first thing it does if there is a problem is delete them all! They are for convenience only.

SHARE:
+ Post New Thread

Similar Threads

  1. Add More Drives To An exisitng Raid 5 Array
    By FN-GM in forum Hardware
    Replies: 7
    Last Post: 6th May 2011, 08:54 AM
  2. Moving to a RAID array
    By binky in forum Hardware
    Replies: 7
    Last Post: 28th February 2009, 03:48 PM
  3. HELP - RAID Array Failed
    By sidewinder in forum Hardware
    Replies: 4
    Last Post: 18th May 2008, 08:53 AM
  4. Anyone Moved a Raid array.
    By K.C.Leblanc in forum Hardware
    Replies: 10
    Last Post: 15th November 2007, 05:52 PM
  5. Replies: 10
    Last Post: 13th September 2007, 01:38 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •