+ Post New Thread
Page 23 of 25 FirstFirst ... 1319202122232425 LastLast
Results 331 to 345 of 361
Hardware Thread, HP LaserJet P2055DN's going offline and not responding in Technical; I would like the beta firmware as well. Thanks....
  1. #331

    Join Date
    Jan 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I would like the beta firmware as well. Thanks.

  2. #332


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,769
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by mmuthart View Post
    The 'beta FW' being sent was created in 2009 (FW Ver. 20090925). Its contents were long ago rolled in to a 20101025 FW drop. Downgrading FW to the 'beta FW' should not fix anything, instead, it would remove a long list of of subsequent fixes.
    As per mmuthart's post, has anyone tried the latest firmware to see if this fixes the problem?

  3. #333

    Join Date
    Jan 2012
    Location
    MOSCOW
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Could you please send me a beta firmware for Hp2055dn?
    Thank you in advance
    Last edited by Vladimir; 27th January 2012 at 10:14 AM.

  4. #334

    Join Date
    Feb 2012
    Posts
    1
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Curiously, the link to the latest firmware on the HP support page is not working (at least not on the US site)

  5. #335


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,769
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    HP have released a new firmware update for the P2055DN, but it looks like they haven't got round to updating their site. This one is dated 31/01/2012.

    Link: ljp2055dn_FW_Update_20120131.exe

    Can anyone try this?

  6. 2 Thanks to Arthur:

    CKrug (9th February 2012), grazzhoppa (22nd February 2012)

  7. #336

    Join Date
    Sep 2008
    Location
    England
    Posts
    269
    Thank Post
    6
    Thanked 69 Times in 61 Posts
    Rep Power
    51
    We have been having similar problems (not quite sure if its exactly the same as in this thread). I updated the firmware to whatever was listed on hp.com this afternoon, but that didn't help. It might not have been the one you just posted.

    What did seem to make it work was to delete the port on the server, and add it again. After that I installed the latest universal driver for this printer. I now need to find the right combination of drivers and settings that makes it work with windows 7, not just windows xp.

  8. Thanks to Chris_Cook from:

    mrtechsystems (9th February 2012)

  9. #337

    Join Date
    Jan 2012
    Location
    MOSCOW
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    New firmware doesn't solved my problem, i am still wait firmare from Zerohour.

  10. #338

    Join Date
    Feb 2012
    Location
    Austria
    Posts
    2
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by Arthur View Post
    HP have released a new firmware update for the P2055DN, but it looks like they haven't got round to updating their site. This one is dated 31/01/2012.

    Link

    Can anyone try this?
    helped with two of my 2055DN. At least for the last 7 days. will post if anything changes.

  11. #339


    Join Date
    Feb 2007
    Location
    51.405546, -0.510212
    Posts
    8,769
    Thank Post
    222
    Thanked 2,630 Times in 1,938 Posts
    Rep Power
    779
    Quote Originally Posted by grazzhoppa View Post
    helped with two of my 2055DN.
    Excellent news!

  12. #340

    Join Date
    Feb 2012
    Location
    Austria
    Posts
    2
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    today one of the printers is going offline again. I don't get it, what's the problem with these printers? two of them never had any problems and two are insanely going offline every few days.

    Is there a link to the glorious beta firmware? I'll try it.

  13. #341

    Join Date
    Mar 2011
    Location
    Canberra
    Posts
    108
    Thank Post
    0
    Thanked 10 Times in 10 Posts
    Rep Power
    11
    Hi,

    Had this problem 16 months ago...it seemed to be a network issue. Ever since I created a dedicated printer vlan I have had no issue....Has anyone else checked this????


    Richard

  14. #342

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    8,794
    Thank Post
    351
    Thanked 1,274 Times in 870 Posts
    Blog Entries
    4
    Rep Power
    1126
    Quote Originally Posted by rbance View Post
    Hi,

    Had this problem 16 months ago...it seemed to be a network issue. Ever since I created a dedicated printer vlan I have had no issue....Has anyone else checked this????

    Richard
    We have VLANs [but no dedicated printer VLAN. While the printers do sometimes go offline they seem to recover by themselves after a short delay [most of the time]

    I have not requested the beta firmware as it has not been a major problem for us [just an irritation]

    HTH.

  15. #343

    Join Date
    Jan 2012
    Location
    MOSCOW
    Posts
    4
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Please send me beta firmware. No one from HP does'nt solve my problem with printing from AS/400

  16. #344

    Join Date
    Mar 2012
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    May I also get a link to this firmware? The new stuff does not resolve the issue.

  17. #345

    Join Date
    Mar 2012
    Location
    Baltimore
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I have several customers with this model printer and one in particular is asking for this firmware. Please forward me a link so I may download it.

    Thanks!

SHARE:
+ Post New Thread

Similar Threads

  1. Active Directory Stops Responding
    By adrianm83 in forum Windows Server 2000/2003
    Replies: 16
    Last Post: 8th May 2009, 02:53 PM
  2. Replies: 5
    Last Post: 29th September 2008, 07:16 PM
  3. My Computer(Not Responding)
    By steve_nfi in forum Windows
    Replies: 8
    Last Post: 19th September 2008, 03:46 PM
  4. Magicolour 2430 not responding
    By Jobos in forum Hardware
    Replies: 4
    Last Post: 10th December 2007, 11:30 AM
  5. Help!!! Fileserver's stopped responding
    By indiegirl in forum Windows
    Replies: 11
    Last Post: 9th January 2006, 03:11 PM

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •