+ Post New Thread
Page 14 of 25 FirstFirst ... 410111213141516171824 ... LastLast
Results 196 to 210 of 361
Hardware Thread, HP LaserJet P2055DN's going offline and not responding in Technical; Hi all: It seems I've reached the right place to solve this weird problem, at least!. I have 6 of ...
  1. #196

    Join Date
    May 2011
    Location
    Madrid
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all:

    It seems I've reached the right place to solve this weird problem, at least!. I have 6 of this printers and the have been experiencing this issue one after another.

    As many of you have resolved it by installing new firmware, I'd like to try too

    So please ZeroHour, could I have a copy of that new firmware?. It would be much appreciated.

    Thanks in advance.

  2. #197

    Join Date
    May 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Could I also get the new firmware - the HP website still doesn't seem to have it. I have two printers that are behaving much like everyone else despite the fact that the worked for over a year and then both started acting up on the same day. Has anyone figured out what causes the problem to appear (I've read folks think it's network traffic of some type)

    Thanks in advance

  3. #198

    Join Date
    May 2011
    Location
    Madrid
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    First of all, thx for the firmware link. Next monday i'll try it on 3 of the 6 printers and, if it works, on all of them.

    Meanwhile, i've got a solution that, at least, keeps the user satisfied: set a ping to the printer with the -t modifier, so it's receiving a "wake up" every second. Not a final solution but it works!

    Ping xxx.xxx.xxx.xxx -t

  4. #199

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,736
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    Quote Originally Posted by mrmonsalve View Post
    First of all, thx for the firmware link. Next monday i'll try it on 3 of the 6 printers and, if it works, on all of them.

    Meanwhile, i've got a solution that, at least, keeps the user satisfied: set a ping to the printer with the -t modifier, so it's receiving a "wake up" every second. Not a final solution but it works!

    Ping xxx.xxx.xxx.xxx -t
    Hi
    That (ping -t) was what we used to help diagnose with HP and sadly it didnt prevent the problem occurring for us.

  5. #200

    Join Date
    May 2011
    Location
    Netherlands
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Goodmorning everyone,

    Upon checking issues with this printer i noticed this thread. As a friend of mine is about to purchase one off these en will look upon me for getting it to work, i wonder if the latest officially release firmware fixed this issue or that i will need the beta firmware.
    If i still require the beta, may i please have the DL link.

    Thank you in advance!

  6. #201

    Join Date
    May 2011
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi all!

    I have solved the problem with my printer on my network (Laserjet p2055dn, fixed ip). The problem was, that I've assigned an IP address, that was already taken by another device, namely by a switch. As a result of the conflicting IP addresses, some jobs were printing, some weren't. Because of the conflicting IP address, the printer was showing exactly the same symptoms as many had described earlier. The problem was not evident in the beginning, because I could ping the IP address, but as a matter of fact, all the time I was pinging a different device listening on the same address. I have changed the firmware to beta, but don't know if it changed anything or not. After changing the IP address, the web-interface is working and no more freezes in the print queue.

    Good luck

  7. #202
    Torrevez's Avatar
    Join Date
    Apr 2011
    Location
    Manchester
    Posts
    51
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    7
    Hi, stumbled across this while Google this problem with the 2055's. Does this beta firmware fix the problem. At the moment they are running firmware 20100308. If the beta firmware will make this headache go away please will someone send it too me.

    Thanks

  8. #203

    Join Date
    May 2011
    Location
    Oxford
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Firmware

    ZeroHour, Please can you send me a link to the download of the Beta firmware, I am experiencing the same problem even though this is a brand new printer using the latest version of firware listed on the HP website

  9. #204

    Join Date
    May 2011
    Location
    Bellwood
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Could someone please provide me, the Beta link, too. I have a 2015dn with the same issue, and I just came across this forum.

  10. #205

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    199
    Surely HP must by now realise there is a problem and release and official firmware upgrade?!

  11. #206

    Join Date
    May 2011
    Location
    Maryland
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    ZeroHour, Please can you send me a link to the download of the Beta firmware, I am experiencing the same problem with two new printers. One about a month old and one brand new out of the box. I have tried using the latest version of firware listed on the HP website. Thanks in advance.

  12. #207

    Join Date
    May 2011
    Location
    Maryland
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    The problem is so bad now, my computers freeze up on the "Intel" logo screen upon startup (which I have to do after the printer goes offline)
    . I swapped computers and the same problem happened with the second computer. The computer starts up fine the next day without the printer connected. If I leave the printer disconnected I don't have any issues at all. Bizarre. I'm getting ready to return these!!

  13. #208

    Join Date
    May 2011
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    In need of firmware

    Hello ZeroHour,

    Any chance of sending me the download link of this beta-firmware. I've been having troubles since a couples of weeks now, starting after the change to the latest publicly released firmware.

    Hope to hear from you soon.

    Regards,

    Eric

  14. #209

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,736
    Thank Post
    911
    Thanked 1,331 Times in 811 Posts
    Blog Entries
    1
    Rep Power
    447
    A batch of PM's will be going to to you all in the next 30 mins.

  15. #210

    Join Date
    May 2011
    Location
    Germany
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Guys,

    I'm facing the same issue as you all do. I just installed firmware version 20101025 a few minutes ago. To be able to compare this one with the beta firmware I would like to ask you for a copy of the beta as well.

    ZeroHour, would you be so kind? :-)

    Thanks in advance.
    Daniel

SHARE:
+ Post New Thread

Similar Threads

  1. Active Directory Stops Responding
    By adrianm83 in forum Windows Server 2000/2003
    Replies: 16
    Last Post: 8th May 2009, 02:53 PM
  2. Replies: 5
    Last Post: 29th September 2008, 07:16 PM
  3. My Computer(Not Responding)
    By steve_nfi in forum Windows
    Replies: 8
    Last Post: 19th September 2008, 03:46 PM
  4. Magicolour 2430 not responding
    By Jobos in forum Hardware
    Replies: 4
    Last Post: 10th December 2007, 11:30 AM
  5. Help!!! Fileserver's stopped responding
    By indiegirl in forum Windows
    Replies: 11
    Last Post: 9th January 2006, 03:11 PM

Thread Information

Users Browsing this Thread

There are currently 3 users browsing this thread. (0 members and 3 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •