+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Quantum SuperLoader LTO3 paper weight in Technical; We have one of the above units which I am trying to get working. We run EMC Retrospect 7.5 under ...
  1. #1

    Join Date
    Jan 2007
    Location
    The Console
    Posts
    236
    Thank Post
    22
    Thanked 29 Times in 23 Posts
    Rep Power
    22

    Quantum SuperLoader LTO3 paper weight

    We have one of the above units which I am trying to get working. We run EMC Retrospect 7.5 under Server 2003 R2. The tape unit is connected via SCSI.

    Since I've inherited this tape loader, it has never done a successful multi-tape backup. I had managed to load tapes in to it, and assign them to a backup set, but once the first tape is full, Retrospect times out waiting for the second tape. The machine never loads the 2nd tape in to the drive (it stays in the magazine). Recently, Retrospect will see the tape drive, but does not show the magazine so I cannot assign tapes to a backup set apart from the one in the current drive.

    The web interface to the drive, and the LCD panel do not show any errors.

    Has anyone one had success with one of these units with Retrospect? I really need to get good off-site backups going on.

    *edit*
    We've also tried the machine under Retrospect 6.5 on a second backup server (Server 2003). This again sees the drive but does not pay attention to the fact there is a magazine of tapes in the unit.
    Last edited by iSteve; 23rd April 2009 at 02:34 PM. Reason: Added more info

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,596
    Thank Post
    109
    Thanked 764 Times in 595 Posts
    Rep Power
    181
    I use Retrospect 7.5 on Server 2003 without fault.

    I remember having to fully patch Retrospect when I first got my Tanberg LTO2 Autoloader but the Sun SL24 LTO3 library that I now have works fine. My current nightly backups span 2 LTO2 tapes.

  3. #3

    Join Date
    Jan 2007
    Location
    The Console
    Posts
    236
    Thank Post
    22
    Thanked 29 Times in 23 Posts
    Rep Power
    22
    Well, I've just fully updated Retrospect (to 7.6), on top of updating firmware on the drive and magazine. Still no luck. Looking at the Retrospect forums there are users on there with the same issue

SHARE:
+ Post New Thread

Similar Threads

  1. Quantum SuperLoader 3
    By cookie_monster in forum Hardware
    Replies: 5
    Last Post: 7th May 2009, 03:32 PM
  2. Wii Quantum Of Solace
    By mattx in forum Gaming
    Replies: 3
    Last Post: 3rd January 2009, 04:55 PM
  3. LTO3 or AIT4
    By nicholab in forum Hardware
    Replies: 9
    Last Post: 1st July 2008, 09:14 AM
  4. Quantum Decimal 500 stopwatch
    By laserblazer in forum How do you do....it?
    Replies: 2
    Last Post: 9th May 2008, 10:44 AM
  5. Quantum
    By meastaugh1 in forum Bad Experiences
    Replies: 0
    Last Post: 30th March 2007, 05:06 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •