+ Post New Thread
Page 43 of 45 FirstFirst ... 3339404142434445 LastLast
Results 631 to 645 of 664
Hardware Thread, Sun Storage 7110 in Technical; can i login on solaris consol?? or just only storage console?...
  1. #631

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    can i login on solaris consol??
    or just only storage console?

  2. #632
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    You can get a root-level shell I think but it's unsupported. I can't tell you the command but if you Google it then it's easy enough to find.

  3. #633

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    just print shell and i log to solaris console )))
    dettachу fauled disk from pool and format
    when format end
    on Sun start Led only green, and error disappeared and start Scrub status
    now on device status Disk 10 Faultred (Corrupt or invalid data)

  4. #634
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    So it got rid of the error initially and started a scrub, but after/during the scrub Disk 10 was marked as faulted? Is this the original disk or a new disk?

  5. #635

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    it's original disk

    now i have ??????????.png
    in maintanace=>problems no problems.
    waiting when scrub end (think it will be tomorow)
    what does that mean Scrub status?

  6. #636
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    Hmm, that would still suggest you've got a failed disk. The scrub is a good thing and basically checks for any errors on the disks/pools, think of it like checkdisk for Windows.

    Usually when you replace a faulty disk with a working one it will show up as working almost immediately and should not be listed anywhere as faulted. The scrub will then start automatically.

  7. #637

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    when in RAID add new disk, i think must start rebuild
    can i saw it anywere?
    maybe this error shown untill *rebuild* finished

  8. #638
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    Did you unconfigure the RAID? When a disk fails in S7000, I think it just uses a hot spare (have you got one?) to rebuild the array, then when you replace the failed disk it check it, marks it as the hot spare and does a scrub.

  9. #639

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    one more screenshot
    ??????????.png

  10. #640
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    Quote Originally Posted by Hanson View Post
    one more screenshot
    Well that one definitely looks good! Wait for any rebuilds and scrubs to finish then see what you get on the storage screen. Good luck!

  11. #641

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yaahhoooo
    IT'S WORKING

    pool back in status online,
    thanks for everybody, you really help me.

    By the way, price for branded disk in Russia about 900$

  12. #642
    Duke's Avatar
    Join Date
    May 2009
    Posts
    1,017
    Thank Post
    300
    Thanked 174 Times in 160 Posts
    Rep Power
    57
    Excellent - glad you got it sorted!

  13. #643

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    old disk is working

    but for reserv need to buy 2-3 new

  14. #644

    Join Date
    Oct 2011
    Posts
    27
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    55.png

    95% of operations is Write

    at first i think it's replications, but after off service nothing chenge,
    what is it?

  15. #645
    Hebdenlad's Avatar
    Join Date
    Apr 2009
    Location
    Hebden Bridge
    Posts
    194
    Thank Post
    243
    Thanked 84 Times in 42 Posts
    Rep Power
    28
    you need to drill down on the disk and see what it is that is causing the performance issue. you can see both reads and writes there plus the percentage of each. Are you replicating to another S7110?

SHARE:
+ Post New Thread

Similar Threads

  1. Sun Java Virtual machine
    By wesleyw in forum How do you do....it?
    Replies: 1
    Last Post: 18th May 2009, 02:58 PM
  2. Sun VirtualBox 2.1
    By tmcd35 in forum Thin Client and Virtual Machines
    Replies: 2
    Last Post: 19th December 2008, 12:05 PM
  3. Sun Ray
    By dan400007 in forum Thin Client and Virtual Machines
    Replies: 16
    Last Post: 21st November 2007, 10:43 AM
  4. Sun Ray?
    By localzuk in forum Thin Client and Virtual Machines
    Replies: 18
    Last Post: 18th April 2007, 10:33 PM
  5. Sun Solaris
    By StewartKnight in forum *nix
    Replies: 7
    Last Post: 18th November 2005, 11:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •