+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Samsung LCD Display 400 MXN in Technical; Hi all, Hoping someone can help me with setting up the Samsung 400 MXN display. The instructions say to plug ...
  1. #1

    Join Date
    Feb 2008
    Location
    Worcestershire
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Samsung LCD Display 400 MXN

    Hi all,

    Hoping someone can help me with setting up the Samsung 400 MXN display.

    The instructions say to plug in a USB keyboard and mouse to access the Windows part of the display to continue with set up by pressing Alt + F12.

    I have tried 5 different keyboards and none are recognized by the display - nor is the mouse, for that matter.

    Anyone set one of these up who can help? Very much appreciated as I'm tearing my hair out and the company who installed are non-responsive.

  2. #2

    Join Date
    Jun 2009
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    hey

    this page might help ya out
    Welcome to the Digital Signage Technology Forum • View forum - Samsung - Magicinfo & Magicnet

    try simple things like Ctr+Alt+Del ??

    can you press DEL when you first turn on Screen?? try get into bios etc ??

  3. #3

    Join Date
    Feb 2008
    Location
    Worcestershire
    Posts
    19
    Thank Post
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Thanks for your help.

    It was found that the whole motherboard was faulty so ended up getting returned. None of the USB ports worked so the keyboard/mouse/usb sticks didn't work.

    It's up and running now and while very nice the software that comes with it - magicinfo - is tough work in terms of scheduling blocks of, say, 5 minute things every day or week.

    I ended up finding the database it uses and sorting stuff out there.

SHARE:
+ Post New Thread

Similar Threads

  1. 2 faked payers out of 400 : not too bad
    By contink in forum General Chat
    Replies: 2
    Last Post: 26th January 2009, 03:14 PM
  2. LCD TV Help
    By MattCowen in forum General Chat
    Replies: 4
    Last Post: 15th December 2008, 01:08 PM
  3. [CLOSED] Bug/Error: Server Error 400: Bad Request
    By Geoff in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 29th January 2008, 09:54 AM
  4. PC on LCD TV
    By DSapseid in forum General Chat
    Replies: 10
    Last Post: 4th October 2007, 02:11 PM
  5. Almost 400 members. Not bad at all.
    By Dos_Box in forum General Chat
    Replies: 4
    Last Post: 16th November 2005, 04:27 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •