+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
Hardware Thread, Cachepilot playing music!!! in Technical; Our Cachepilot has just started playing "The Hall of the Mountain King" FFS!!! How do I stop it ..... it's ...
  1. #1

    Join Date
    Jun 2005
    Location
    Kendal, Cumbria
    Posts
    608
    Thank Post
    57
    Thanked 67 Times in 44 Posts
    Rep Power
    40

    Cachepilot playing music!!!

    Our Cachepilot has just started playing "The Hall of the Mountain King" FFS!!!

    How do I stop it ..... it's driving me doolally!!!!!

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    wtf?!

    .

  3. #3

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169
    I just posted the same thing...can't be coincidence...

  4. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Easter egg, methinks.

  5. #5

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    65
    Is it still working (proxying/filtering etc) whilst playing the music?

    Is the music being played in a very tinny way by the internal BIOS beep/tones/speaker? I remember a very old article on the MS KB about "Your pc start playing music" - don't think it was Hall of.. that played but could be the same or similar fault.

    Computer Randomly Plays Classical Music

  6. #6

    Join Date
    Jun 2005
    Location
    Kendal, Cumbria
    Posts
    608
    Thank Post
    57
    Thanked 67 Times in 44 Posts
    Rep Power
    40
    Rebooted and it has stopped.


    So it wasn't just me finally losing the plot!!!

  7. #7

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,838
    Thank Post
    874
    Thanked 938 Times in 775 Posts
    Blog Entries
    9
    Rep Power
    335
    I wouldn't worry about it. So long as it doesn't suddenly play the ringtone from "One Last Call" you'll be fine.

  8. #8

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169
    Ours stopped on its own after about 10 minutes

  9. #9

    AngryTechnician's Avatar
    Join Date
    Oct 2008
    Posts
    3,730
    Thank Post
    698
    Thanked 1,212 Times in 761 Posts
    Rep Power
    395
    Sounds like someone at Espresso support having a laugh if you ask me.

  10. #10

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,204
    Thank Post
    655
    Thanked 2,247 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    664
    It's CLEO thing done by the LUNs bods. It plays this when upgrading!! Don't switch it off!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1

  11. #11

    Join Date
    Jun 2005
    Location
    Kendal, Cumbria
    Posts
    608
    Thank Post
    57
    Thanked 67 Times in 44 Posts
    Rep Power
    40
    confirmed it does this when being upgraded. Pity they didn't let us know!!!

  12. #12

    CESIL's Avatar
    Join Date
    Nov 2006
    Location
    Hampshire
    Posts
    1,404
    Thank Post
    109
    Thanked 267 Times in 198 Posts
    Rep Power
    169
    I just got an email from the support company about the upgrade thing...

    Good job I didn't switch it off...

    SteveT: I see you are a Seasick Steve fan like me...

  13. #13

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,866
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    What a stupid way to signal an upgrade... first thing I'd have done is kick its power supply.

    And if you're going to do that, at least tell your users first..... FFS

  14. #14

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,130
    Thank Post
    522
    Thanked 2,540 Times in 1,975 Posts
    Blog Entries
    24
    Rep Power
    875
    It's in the support documentation for the units...

  15. #15

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    9,204
    Thank Post
    655
    Thanked 2,247 Times in 1,031 Posts
    Blog Entries
    23
    Rep Power
    664
    That's why the instructions say 'Leave plugged in, switched on and don't interfere!'.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [Website] Are you playing the RM game?
    By Dos_Box in forum Jokes/Interweb Things
    Replies: 44
    Last Post: 13th March 2008, 12:39 PM
  2. Playing DVDs on laptops
    By wesleyw in forum How do you do....it?
    Replies: 5
    Last Post: 19th May 2007, 03:12 PM
  3. This week I will be mainly playing with ...
    By GrumbleDook in forum Mac
    Replies: 12
    Last Post: 13th October 2006, 07:04 AM
  4. Playing Music/CD's to pupils (Audience)
    By danIT in forum How do you do....it?
    Replies: 7
    Last Post: 5th July 2006, 04:38 PM
  5. Playing with a new logo.
    By Dos_Box in forum General EduGeek News/Announcements
    Replies: 45
    Last Post: 5th November 2005, 01:44 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •