+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Hardware Thread, HP 6730s Yukon NDIS in Technical; Hi, I'm having problems building HP 6730s with Marvell Yukon 88E8042 NICs notebooks using the RM Build thing. It recognises ...
  1. #1

    Join Date
    Jun 2008
    Location
    London
    Posts
    62
    Thank Post
    26
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    HP 6730s Yukon NDIS

    Hi,
    I'm having problems building HP 6730s with Marvell Yukon 88E8042 NICs notebooks using the RM Build thing. It recognises the NDIS driver (downloaded from Yukon site) and, initializes TCP/IP but then stalls with no error message immediately after grabbing an IP. We are having no network/build problems with other machines. It's driving me nuts!
    Any ideas greatfully received.
    Cheers!

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,249
    Thank Post
    898
    Thanked 1,785 Times in 1,537 Posts
    Blog Entries
    12
    Rep Power
    463
    I have the same problem with iMacs that use Marvell Yukon. I never got round to looking at it properly and used other methods for ghosting it.

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,245
    Thank Post
    882
    Thanked 2,744 Times in 2,318 Posts
    Blog Entries
    11
    Rep Power
    785
    They work with WDS if that is an option for you

  4. #4

    tmcd35's Avatar
    Join Date
    Jul 2005
    Location
    Norfolk
    Posts
    5,878
    Thank Post
    879
    Thanked 960 Times in 791 Posts
    Blog Entries
    9
    Rep Power
    339
    had this problem today on a Lenovo desktop. Clonezilla images the machine without any problems.

  5. #5

    Join Date
    Jun 2008
    Location
    London
    Posts
    62
    Thank Post
    26
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Thanks guys,
    Gave me the excuse I needed to muck around with WDS. Works perfectly. So much better than the RM s***.
    Cheers!

  6. #6
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    468
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    17
    Hi Stuarte,

    Did you ever find a working driver for use with Ghost?
    We've got 20 of these laptops now when I need to setup and I can't find a driver for the Marvel Yukon card to get the image/clone the others.

    Thanks!

  7. #7
    sdc
    sdc is offline
    sdc's Avatar
    Join Date
    Apr 2008
    Location
    Dorset, UK
    Posts
    312
    Thank Post
    53
    Thanked 42 Times in 37 Posts
    Rep Power
    42
    We've managed to get these Ghosting; if it's any help to you I can email you the driver we used.
    Stephen

  8. #8

    Join Date
    Jun 2008
    Location
    London
    Posts
    62
    Thank Post
    26
    Thanked 4 Times in 4 Posts
    Rep Power
    0
    Hi Nick,
    Afraid not. I used WDS to image them in the end. That works perfectly.
    Sorry I can't be more help.

  9. #9
    Nick_Parker's Avatar
    Join Date
    Jan 2008
    Location
    Dainfern, South Africa
    Posts
    468
    Thank Post
    100
    Thanked 18 Times in 13 Posts
    Rep Power
    17
    Quote Originally Posted by sdc View Post
    We've managed to get these Ghosting; if it's any help to you I can email you the driver we used.
    Stephen
    That would be fantastic if you could??

  10. #10

    Join Date
    Apr 2009
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    I would like that driver also

    I would like that ghost driver also.

  11. #11
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    655
    Thank Post
    122
    Thanked 90 Times in 74 Posts
    Rep Power
    79
    would it be possible if someone could send me the one for ghost???

    I'm going round in circles...

    TIA

    Mike

  12. #12

    Join Date
    Jun 2007
    Location
    London
    Posts
    894
    Thank Post
    64
    Thanked 171 Times in 140 Posts
    Rep Power
    55
    Me too please. I got one working but it was ssssoooooo ssslllloooowwwww........

  13. #13
    sdc
    sdc is offline
    sdc's Avatar
    Join Date
    Apr 2008
    Location
    Dorset, UK
    Posts
    312
    Thank Post
    53
    Thanked 42 Times in 37 Posts
    Rep Power
    42
    Hi

    If you would like me to send you the driver I got working, send me a PM and I'll email it to you tomorrow.

    Stephen

  14. #14
    pps
    pps is offline

    Join Date
    Jul 2009
    Posts
    1
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    HP 6730 Yukon NDIS

    Hi

    Is it possible you could let me have the Yukon driver as I need it for ghosting as well.
    Thanks

  15. #15

    Join Date
    May 2009
    Location
    Coventry
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Same problem as above with 6735s, any ideas please?



SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 6
    Last Post: 16th July 2010, 03:28 PM
  2. need working marvell yukon ndis ghost disk
    By projector1 in forum Windows
    Replies: 5
    Last Post: 29th September 2008, 05:16 PM
  3. RIS + Marvell Yukon Drivers
    By Dos_Box in forum Windows
    Replies: 3
    Last Post: 4th August 2008, 02:56 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •