+ Post New Thread
Results 1 to 6 of 6
Hardware Thread, HP Prolient DL140 G3 hanging on reboot/shutdown in Technical; I've just installed W2k8 x64 on a HP Prolient DL140 G3. It hangs on reboot and on shutdown of windows. ...
  1. #1

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    HP Prolient DL140 G3 hanging on reboot/shutdown

    I've just installed W2k8 x64 on a HP Prolient DL140 G3. It hangs on reboot and on shutdown of windows. I have updated the bios and also all the drivers I can from the HP support site.

    The only 'extra' thing in the system is a Storageworks E500 Smartarray card.

    Any suggestions?

  2. #2

    Theblacksheep's Avatar
    Join Date
    Feb 2008
    Location
    In a house.
    Posts
    1,935
    Thank Post
    138
    Thanked 290 Times in 210 Posts
    Rep Power
    193
    Does it hang on boot? or only reboot? can you start safe mode and see what it has trouble loading?

    One thing that popped up in various searches was disabling onboard raid. Quite a few complaints about that HW.
    Last edited by Theblacksheep; 28th November 2008 at 10:03 AM.

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    It boots up fine. It only hangs on shutdown or reboot. There is nothing in the event log to tell me whats going wrong.

    I also tried removing the E500 card. That didn't help.

  4. #4

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,169
    Thank Post
    217
    Thanked 1,288 Times in 799 Posts
    Blog Entries
    4
    Rep Power
    512
    Quote Originally Posted by Geoff View Post
    I've just installed W2k8 x64 on a HP Prolient DL140 G3. It hangs on reboot and on shutdown of windows. I have updated the bios and also all the drivers I can from the HP support site.

    The only 'extra' thing in the system is a Storageworks E500 Smartarray card.

    Any suggestions?
    I've found the issue....


    Seriously though, we've found the same thing on random 2k8 servers, although sometimes its actually not a hang, but a 2 hour shutdown....yay

  5. #5

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    Do you have KB article for that?

  6. #6

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,804
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224
    A bios reset seems to of done the trick.

SHARE:
+ Post New Thread

Similar Threads

  1. 2008 server on a HP DL140
    By browolf in forum Hardware
    Replies: 8
    Last Post: 29th September 2009, 04:26 PM
  2. HP DL140 G3, anyone got one?
    By cookie_monster in forum Hardware
    Replies: 25
    Last Post: 11th July 2008, 12:24 PM
  3. HP Proliant DL140 Servers - Dual Xeon - from £199
    By ict-direct in forum Our Advertisers
    Replies: 0
    Last Post: 18th June 2008, 10:44 AM
  4. PC Hanging
    By steve_nfi in forum Hardware
    Replies: 9
    Last Post: 16th June 2008, 01:58 PM
  5. Exchange 2003 keeps hanging
    By faza in forum Wireless Networks
    Replies: 1
    Last Post: 16th January 2008, 03:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •