+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, More odd smart board problems in Technical; Hi People, If anybody can fix this issue I will be eternally gratefull! We have had some problems with a ...
  1. #1
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68

    Cool More odd smart board problems

    Hi People,

    If anybody can fix this issue I will be eternally gratefull!

    We have had some problems with a few of our Smart Boards, firstly I though it might be an issue with just one of them but now another has started to show the same problem.

    The Smartboard we use are the ones with the integrated Projector boom arm with the Projector built into the arm.

    When the user is using the Smart Board, they can write perfectly normal on each side of the board, but if they move their pen accross the Board from Left to Right or from Right to Left, the pen line shoots out in random directions, the lines it creates look very unusual and alot like power signals on a Oscillator.

    There are power cables running under the board but the board is shielded so that should not affect the normal operation.

    Any ideas, Smart haven't.....

    Dan

  2. #2

    Join Date
    Sep 2007
    Location
    North - UK
    Posts
    65
    Thank Post
    23
    Thanked 5 Times in 4 Posts
    Rep Power
    15
    We have had similair problems on a board and it turned out to be the 'web' that is used to detect the pen being broken - board had to be repaired

  3. #3

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Odd that Smart have no ideas...oh no wait a sec...

    Sounds kinda like the board is damaged in the effected area, we had one like that, needed repairing.

  4. Thanks to sparkeh from:

    farmerste (19th November 2008)

  5. #4
    Jamman960's Avatar
    Join Date
    Sep 2007
    Location
    London/Kent
    Posts
    1,002
    Thank Post
    190
    Thanked 199 Times in 159 Posts
    Rep Power
    48
    We had the same thing on promethean boards(known as spiking on their kb), on promethean boards its usually caused by a faulty power supply or controller board. In our case it was the controller board that was faulty.

  6. #5

    SimpleSi's Avatar
    Join Date
    Jun 2005
    Location
    Lancashire
    Posts
    5,829
    Thank Post
    1,476
    Thanked 595 Times in 446 Posts
    Rep Power
    170
    Smart have never had (admitted) any problems with any of their boards and certainly not the one that you had - they are perfect devices that always work

    regards

    Simon

  7. #6
    DarrenC's Avatar
    Join Date
    Aug 2008
    Location
    Leeds
    Posts
    158
    Thank Post
    2
    Thanked 29 Times in 22 Posts
    Rep Power
    18
    This is definitely a spiking issue.

    It can be caused by a faulty board but it can oddly be caused by a slight issue with the way the board is fitted to the wall.

    Behind the pen tray there are 2 screws that secure the board to the wall, you should check to see if you have some plastic washers behind those screws as if you don't this can cause spiking.

    Steljes' tech support line should be well aware of spiking issues and if the screws aren't causing it they should be able to help.

  8. #7
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68
    Rang Smart Board Direct they are ringing back about replaicing or repairing the boards.

    Dan

  9. #8

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    we have had the same problems....drawing on the board horizontally, it up and down (ever so slightly) but vertically there is no problem...strange thing is, it only happens when one specific user is using it....very bizarre!

  10. #9
    AlphaJoker's Avatar
    Join Date
    Nov 2008
    Location
    USA
    Posts
    7
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    0
    Quote Originally Posted by SimpleSi View Post
    Smart have never had (admitted) any problems with any of their boards and certainly not the one that you had - they are perfect devices that always work

    regards

    Simon
    LOL

  11. #10

    Join Date
    May 2007
    Location
    Norfolk
    Posts
    157
    Thank Post
    21
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    random question for the OP, but any chance of knowing the serial number of the board?

    Maybe a bad batch or something? I am gonna check the washers, but I doubt it is going to be this, as the board has been in place 3 years with no issues until recently.



SHARE:
+ Post New Thread

Similar Threads

  1. SMART Board Covers?
    By outeast in forum Hardware
    Replies: 8
    Last Post: 18th December 2009, 06:10 PM
  2. SMART Board 10 software install problems..
    By markwilliamson2001 in forum Windows
    Replies: 6
    Last Post: 26th September 2008, 10:39 AM
  3. Smart Board 9.5 or 9.7 deployment problems
    By Southwell in forum Educational Software
    Replies: 9
    Last Post: 18th July 2008, 04:27 PM
  4. smart board shapes not there
    By HodgeHi in forum Educational Software
    Replies: 1
    Last Post: 3rd March 2008, 12:25 PM
  5. Smart Board
    By DSapseid in forum Hardware
    Replies: 4
    Last Post: 14th May 2007, 10:13 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •