+ Post New Thread
Results 1 to 8 of 8
Hardware Thread, cannot install xp?? in Technical; Hello i have just placed a new hard drive into a laptop and when trying to install xp pro it ...
  1. #1

    Join Date
    Feb 2008
    Location
    south coast
    Posts
    173
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    14

    cannot install xp??

    Hello i have just placed a new hard drive into a laptop and when trying to install xp pro it goes through the normal setting up files process but everytime it gets to the file ntfs it falls over and restarts itself.
    The hard drive is recognised in the bios and its not too big either as already checked the manufactures website for biggest drive size???

  2. #2
    itgeek2008's Avatar
    Join Date
    Oct 2008
    Posts
    42
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    I think there might be something in the BIOS to turn off then it will work,
    usually something do to with the SATA drive

  3. #3

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,271
    Thank Post
    884
    Thanked 2,749 Times in 2,322 Posts
    Blog Entries
    11
    Rep Power
    785
    If it is failing during the file copy stage it could be a faulty install cd or more likely if it is just rebooting some bad memory. Run Memtest86 on it and check the memory, also try another cd if you have one.

    If it is failing before the filecopy stage when it is loading the NTFS filesystem driver it may also be memory but could be a corrupted hard drive configuration. Sometimes the partition tables can get that messed that XP will crash out rather than error even just in the installer. The ususal solution then would be to wipe and reformat the drive with a linux based live cd tool like gparted.

    It could also be a dodgey BIOS as some machines do come with tragicly bad BIOS versions on them, these are usually imaged at the factory as the install process crasses out due to BIOS table errors. The solution here would be to upgrade the BIOS using the tools from the manufacturers site.

    If it simply does not see the hard drive it could be that you are using a SATA drive. As XP does not have SATA controller drivers integrated you would either need to set the drive to legacy/IDE/compatibility mode in the BIOS if this feature is avalible or prefferably integrate the propper controller drivers into an install CD with nLite.

  4. #4

    Join Date
    Feb 2008
    Location
    south coast
    Posts
    173
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    14
    this is driving me completely nuts now.
    if i let it boot from the xp disc it still gets to the same point of ntfs file and then falls over.
    if no disc is in the following error message appears

    pxe-e61 media test failure check cable

    i have done all the advice that many sites have said to do with still no joy.

    tried looking for a bios update on the manufacturers site but there is not one.
    so please what can i do next??

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    7,231
    Thank Post
    1,446
    Thanked 1,859 Times in 1,252 Posts
    Blog Entries
    22
    Rep Power
    559
    Quote Originally Posted by mikeymike View Post
    pxe-e61 media test failure check cable
    Right...well that error is related to your machine trying to boot from the network (if no CD detected) and failing. So, I guess you just have network having priority over HDD in bios and not related to your install issue?
    Last edited by sparkeh; 13th November 2008 at 03:46 PM. Reason: Rereading the tread and giving more sensible advice ;)

  6. #6
    clarky2k3's Avatar
    Join Date
    Nov 2007
    Location
    Northumberland
    Posts
    321
    Thank Post
    35
    Thanked 49 Times in 40 Posts
    Rep Power
    25
    Had the same problem the other day. Went into the BIOS and changed the SATA operation setting from AHCI to ATA.

  7. #7
    Bezwick's Avatar
    Join Date
    Feb 2008
    Location
    Nottinghamshire
    Posts
    367
    Thank Post
    94
    Thanked 60 Times in 45 Posts
    Rep Power
    26

    Wink

    Couple more suggestions

    Go into the BIOS and make sure virus detection is disabled (I know thats an old one but you never know)

    Also check the SATA mode is set to IDE compatability mode not native.

    Try booting from a disk like this one

    Ultimate Boot CD - Overview

    and see if you can access the HDD ok with it, remove any partitions, format it, check memory etc.

  8. #8

    Join Date
    Feb 2008
    Location
    south coast
    Posts
    173
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    14
    Quote Originally Posted by clarky2k3 View Post
    Had the same problem the other day. Went into the BIOS and changed the SATA operation setting from AHCI to ATA.
    dont know if im being blind but where is the option to change to ata??
    its a fairly old bios so it pretty limited what i can change
    the only option i have to do with the hard drive is - hard disk mode either enhanced ide (normal) or standard ide.
    Last edited by mikeymike; 13th November 2008 at 04:09 PM.



SHARE:
+ Post New Thread

Similar Threads

  1. WSUS How to install and use????
    By ipconfig/HELP in forum Windows
    Replies: 33
    Last Post: 1st February 2011, 02:27 PM
  2. Is this the best install you have seen?
    By Paul_L in forum General Chat
    Replies: 33
    Last Post: 15th May 2009, 12:50 PM
  3. How to install?
    By level42 in forum EduGeek Joomla 1.0 Package
    Replies: 5
    Last Post: 4th December 2008, 08:26 PM
  4. New laptop or old install?
    By boomam in forum Hardware
    Replies: 3
    Last Post: 1st October 2008, 09:00 PM
  5. FMS Install
    By Craig_W in forum MIS Systems
    Replies: 27
    Last Post: 22nd May 2008, 04:31 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •