+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, Toshiba Satellite Pro A300 in Technical; Good afternoon everyone. I have a very annoying issue with the above-mentioned laptop. It loses it's abillity to use the ...
  1. #1

    Join Date
    Jun 2008
    Posts
    149
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15

    Toshiba Satellite Pro A300

    Good afternoon everyone.

    I have a very annoying issue with the above-mentioned laptop.

    It loses it's abillity to use the Fn-F5 function when an external vga port is plugged in.

    I.e. the laptop doesn't pick the monitor/projector up. After every log on, in graphics properties, the option reverts back to Single Display rather than staying on Multiple Displays. Even when its set to multiple, FN-F5 doesn't work.

    I have tried reinstalling the graphics drivers, ran microsoft update, and just about everything else.

    Its not just happening on one laptop, but a few in different schools. Even on some travelmates. Anybody got any ideas on what and why could be happening?


    Cheers

  2. #2

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Dont think double posting is going to get you a faster response mind you

    Have had this before i remember learning how to fix it.. let me have a look in my book i know i put this somewhere just incase like now it happend and i cant remember how to fix it.

    Will get back to you..

    James.

  3. #3

    Join Date
    Jun 2008
    Posts
    149
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    Quote Originally Posted by EduTech View Post
    Dont think double posting is going to get you a faster response mind you

    Have had this before i remember learning how to fix it.. let me have a look in my book i know i put this somewhere just incase like now it happend and i cant remember how to fix it.

    Will get back to you..

    James.
    Double posting wasn't intentional, my apologies.


    i will admit I have got a wor-around, but its still not working corrctly. The schools log into a locked profile, and they cant do what they need to, so they log on as a local account with admin rights, then change the display to multiple manually, before logging back onto the domain. But the FNF5 still doesn' work after that.
    Last edited by the_one_that_cant; 15th October 2008 at 02:17 PM.

  4. #4
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,049
    Thank Post
    147
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Press ALT CTRL + F12 to bring up the display propeties
    Then select output to
    The select Dual display clone Notebook + Monitor

  5. #5

    EduTech's Avatar
    Join Date
    Aug 2007
    Location
    Reading
    Posts
    5,068
    Thank Post
    160
    Thanked 925 Times in 727 Posts
    Blog Entries
    3
    Rep Power
    273
    Its ok, sometimes you dont know how to take it as some people come on and do it on purpose lol.

    Still looking.. although what jamin said rings some bells...

    James.

  6. #6

    Join Date
    Jun 2008
    Posts
    149
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    Quote Originally Posted by jamin100 View Post
    Press ALT CTRL + F12 to bring up the display propeties
    Then select output to
    The select Dual display clone Notebook + Monitor
    Thats the work around, however, when the laptops restart, it reverts back to single and even then, FN-F5 don't work.

    So I am back to square one still.

  7. #7
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,049
    Thank Post
    147
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Just get the teachers to keep setting the screen preferences ?
    Thats what they do here... Takes like 2 seconds!

  8. #8

    Join Date
    Jun 2008
    Posts
    149
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    Quote Originally Posted by jamin100 View Post
    Just get the teachers to keep setting the screen preferences ?
    Thats what they do here... Takes like 2 seconds!
    Yeah, thats what I have got them to do.

    I have a sneaky feeling it may be a start-up service I have stopped. Just going to test it now. (Toshiba Hotkey - although other FN functions work fine).
    Had 2 A300's side by side, one of them works while the other doesn't.

  9. #9

    Join Date
    Feb 2008
    Location
    Portsmouth
    Posts
    163
    Thank Post
    16
    Thanked 18 Times in 13 Posts
    Rep Power
    17
    I am pretty sure theres an option on the BIOS to set the display to both lcd+vga.
    When comes to Windows check to see if Toshiba Common Modules and Hotkey Utilities for Display Devices are properly installed

  10. #10

    Join Date
    Jun 2008
    Posts
    149
    Thank Post
    22
    Thanked 14 Times in 9 Posts
    Rep Power
    15
    Cheers for the reply people. I have deducted it down to msconfig, I have stopped the start up process for the hotkey utillities.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 9th August 2011, 11:23 AM
  2. Toshiba Satellite Pro A120 - No Sound
    By firefox_2006 in forum Hardware
    Replies: 5
    Last Post: 8th December 2010, 02:54 PM
  3. [Wanted] Toshiba Satellite Pro A120
    By Edu-IT in forum Classified Adverts
    Replies: 17
    Last Post: 19th November 2008, 12:02 PM
  4. Toshiba Satellite Pro A300
    By the_one_that_cant in forum Hardware
    Replies: 0
    Last Post: 15th October 2008, 02:09 PM
  5. Toshiba Satellite Pro A100
    By pmassingham in forum Bad Experiences
    Replies: 12
    Last Post: 2nd May 2008, 07:46 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •