+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Server boot error in Technical; Came in this morning to a dead server - see attached images. It has an Intel SDS2 motherboard, the manual ...
  1. #1

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324

    Exclamation Server boot error

    Came in this morning to a dead server - see attached images.

    It has an Intel SDS2 motherboard, the manual for which is not very helpful - any ideas?

    Is the LHC experiment to blame?
    Attached Images Attached Images
    Last edited by webman; 12th September 2008 at 11:05 AM.

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,177
    Thank Post
    217
    Thanked 1,291 Times in 801 Posts
    Blog Entries
    4
    Rep Power
    512
    tried using the intel server main board diagnostic as per instructions ftp://download.intel.com/support/mot...2/diag_man.pdf

    Sounds to me like a dead flash chip

  3. #3

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,619
    Thank Post
    1,499
    Thanked 1,053 Times in 922 Posts
    Rep Power
    304
    Id agree with domino, dud flash chip, the fact its knocing the CPU off as well kinda points to some form of controller board being duff, hey ho just buy a new one

SHARE:
+ Post New Thread

Similar Threads

  1. vmware server pxe boot
    By plexer in forum How do you do....it?
    Replies: 2
    Last Post: 25th April 2008, 01:20 PM
  2. Dual Boot XP/vista/server
    By macca in forum Windows Vista
    Replies: 2
    Last Post: 9th November 2007, 02:25 PM
  3. Invalid boot.ini on Server after restart....
    By mullet_man in forum Windows
    Replies: 4
    Last Post: 16th July 2007, 03:16 PM
  4. Back Up server taking an age to boot up.
    By tosca925 in forum Windows
    Replies: 2
    Last Post: 10th May 2007, 08:36 AM
  5. My Fedora server won't boot
    By StewartKnight in forum *nix
    Replies: 7
    Last Post: 10th January 2006, 04:05 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •