+ Post New Thread
Results 1 to 8 of 8
Hardware Thread, Wireless APs for bridging in Technical; I've currently got two netgear WG102 APs as a network bridge between our main buildings and a seperate music department. ...
  1. #1

    Join Date
    Jul 2007
    Location
    Middle-Wales
    Posts
    368
    Thank Post
    2
    Thanked 4 Times in 4 Posts
    Rep Power
    15

    Wireless APs for bridging

    I've currently got two netgear WG102 APs as a network bridge between our main buildings and a seperate music department. The problem is they keep dropping the link, but will immediately re-establish it if both APs are restarted. Has anyone else had this problem? I'm considering swapping the APs out for new ones, but what would be recommended?

  2. #2

    Domino's Avatar
    Join Date
    Oct 2006
    Location
    Bromley
    Posts
    4,126
    Thank Post
    215
    Thanked 1,255 Times in 786 Posts
    Blog Entries
    4
    Rep Power
    505
    I know I keep going on about them - but the ruckus gear is still the best I've seen.

    The bridging on the is just as good as all the other features - but of course you'll need a controller.

    However, if you're thinking of wireless anyway, its by far the best (and one of the cheapest) solutions.

  3. #3

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    I use two 11n airport extreme base stations configured for WDS. Its been more reliable than the Dlink ones and the Belkin ones and the netgear that i had in the past. It bridges across our playgrounds to the nursery from the Main building.

    Just checking it now since i haven't checked it before the six weeks using the utility provided and yep the link is still up
    Last edited by HodgeHi; 9th September 2008 at 03:08 PM. Reason: forgot about the netgear APs

  4. #4

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,343
    Thank Post
    624
    Thanked 1,584 Times in 1,421 Posts
    Rep Power
    414
    rhyds: I've probably got a couple of buffalo's you could try for this all for a small amount send me a pm if interested.

    Probably about a fiver plus p+p

    Ben

  5. #5

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,737
    Thank Post
    1,272
    Thanked 1,645 Times in 1,101 Posts
    Blog Entries
    22
    Rep Power
    505
    I have had no end of trouble with these APs.

    The three that I have just suddenly stop working and need a restart. Not found a solution for this but hopefully replacing them at some point.

  6. #6

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,190
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Which ones?

  7. #7

    sparkeh's Avatar
    Join Date
    May 2007
    Posts
    6,737
    Thank Post
    1,272
    Thanked 1,645 Times in 1,101 Posts
    Blog Entries
    22
    Rep Power
    505
    Quote Originally Posted by rhyds View Post
    I've currently got two netgear WG102 APs
    Quote Originally Posted by sparkeh View Post
    I have had no end of trouble with these APs.
    There

  8. #8

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,512
    Thank Post
    1,320
    Thanked 469 Times in 306 Posts
    Blog Entries
    6
    Rep Power
    199
    we have 2 point to point wireless bridges using netgear access poinrt bridges. 2 of them are v3 of whatever model it is (will fond out tomorrow) and work great, but the other 2 are v2 and altuogh thy say connected ath a good sigal strength, the pings are awful. First thing ill try is replacing the netgears on the bad link

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 13th December 2007, 07:46 PM
  2. What wireless APs do you recommend?
    By OverWorked in forum Wireless Networks
    Replies: 15
    Last Post: 15th November 2007, 09:39 PM
  3. APS / DPS 11 Available
    By steve in forum ICT KS3 SATS Tests
    Replies: 6
    Last Post: 13th December 2006, 02:41 PM
  4. Old Pupils on APS
    By Chafftech in forum ICT KS3 SATS Tests
    Replies: 2
    Last Post: 13th December 2006, 01:13 PM
  5. Test Data not sent back to APS - can't do anything!!
    By indiegirl in forum ICT KS3 SATS Tests
    Replies: 10
    Last Post: 18th May 2006, 02:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •