+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Memory Card Reader – Not Working in Technical; Hi all I have a memory card reader in my machine at work that has stopped working. I suspect I ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468

    Memory Card Reader – Not Working

    Hi all

    I have a memory card reader in my machine at work that has stopped working. I suspect I have done this when I was in remove hardware safely, I thought I was stopping a pen drive. The reader has a usb port on it and that is fine, how do I get the card slots working again please?

    cheers

  2. #2

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,087
    Thank Post
    210
    Thanked 432 Times in 312 Posts
    Rep Power
    146
    Run the add new hardware wizard in control panel, it should pick the device up again. Also it should re-install on a re-boot automatically as well if that fails.

    EDIT: Apologies, I may be wrong on this, just tried it with mine and it didn't work, although I'm sure it used to! You may have to open up the case and unplug and re-plug in the wire for it.

    Mike.
    Last edited by maniac; 3rd July 2008 at 11:15 PM.

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,374
    Thank Post
    906
    Thanked 1,811 Times in 1,559 Posts
    Blog Entries
    12
    Rep Power
    468
    Tried that, still no joy. doesn't come back on reboot and unplugged the reader and plugged it into another set of 9 pins



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 4
    Last Post: 18th March 2008, 03:29 AM
  2. Recommendation for flash card reader needed
    By PyROm in forum Hardware
    Replies: 7
    Last Post: 28th January 2008, 08:41 PM
  3. Replies: 3
    Last Post: 25th October 2007, 10:14 AM
  4. RSS Reader
    By alonebfg in forum General Chat
    Replies: 3
    Last Post: 2nd May 2007, 09:09 AM
  5. Network card nor onboard NIC working
    By mark in forum Hardware
    Replies: 4
    Last Post: 10th February 2006, 12:57 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •