+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
Hardware Thread, 3 mobile broadband help pleae in Technical; Wasnt sure whether to post this here or in the Phones thread but here goes.. Got a vista laptop and ...
  1. #1

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200

    3 mobile broadband help pleae

    Wasnt sure whether to post this here or in the Phones thread but here goes..

    Got a vista laptop and a 3 USB modem thing here. Says its connected at 3.2mbs, and vista reports its connected to local and the internet. Its piked up a WAN IP.

    There is some sort of connectivity becuase external DNS lookups work.

    But apart from that nothing else works, cant ping yahoo.com, cant display any webpage etc

    Anything I need to do to get this working?

  2. #2

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Put some credit on it?

  3. #3

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    I think its a pay monthly. Its not sure - its not mine ive just been given it to "fix". Ill need to find out. Thats not as daft a suggestion as you might think

  4. #4

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    It was semi-serious... its sounds laughable, but TBH I often plug mine in and wonder why it's not working when I haven't remembered to top it up.

  5. #5
    StewartKnight's Avatar
    Join Date
    Jun 2005
    Posts
    1,587
    Thank Post
    2
    Thanked 27 Times in 21 Posts
    Rep Power
    30
    I've found that the download speed it appauling... might that be the problem.... signal strength???

  6. #6

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    So have I, with full signal. It's fine for emergencies but anything else just annoys me

  7. #7

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    868
    Thank Post
    19
    Thanked 74 Times in 69 Posts
    Rep Power
    34
    This sounds exactly like what mine does when the credit package has run out.

    It still *seems* to work, but you can't actually download anything, except from Welcome to 3.

    Sadly, that also applies with the MasterCard SecureCode bit on the page when you try to top up the credit using the link once you've realised the credit is out! Doh!

  8. #8

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    Hmm, they didn't plan that one very well did they?

  9. #9
    ICT_GUY's Avatar
    Join Date
    Feb 2007
    Location
    Weymouth
    Posts
    2,266
    Thank Post
    656
    Thanked 283 Times in 204 Posts
    Rep Power
    104
    I would go with the idea that you have exceeded the download limit, if you go over on three the charges can be very expensive.

  10. #10

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    It was only bought on the 16th june and I dont think they have ever managed to get it to work to have used up an allowance. Is it done on a data basis or a log on time basis? The counter on the laptop shows <500kb

    As its brand new - does it need to be registered / activated for it to work?

    I think it is PAYG looking at the invoice, there is a £10 3g credit purchased at the same time. I wonder if maybe the SIM needs the credit to be added to it.

    I will phone the people who's laptop it is tomorrow.

    Cheers

  11. #11

    powdarrmonkey's Avatar
    Join Date
    Feb 2008
    Location
    Alcester, Warwickshire
    Posts
    4,859
    Thank Post
    412
    Thanked 777 Times in 650 Posts
    Rep Power
    182
    If it's the same as mine, a £10 credit will give you up to 1Gb usage across a maximum of 30 days. You do indeed need to add the original credit to the sim, they don't do that for you. Head over to my3.three.co.uk (I think) and register it if needed, then top it up. Be very careful that the 1Gb bundle/package thing gets applied properly - first one I did didn't, so I got the normal rate which is about £1/Mb. Ate that up pretty quick!
    Last edited by powdarrmonkey; 26th June 2008 at 08:06 AM. Reason: speeling

  12. #12

    Join Date
    Sep 2006
    Location
    West Midlands
    Posts
    410
    Thank Post
    73
    Thanked 75 Times in 58 Posts
    Rep Power
    44
    When i got mine (contract, not PAYG), just before Christmas, it wouldn't connect either.

    I called the 3 helpdesk, and they quickly identified the problem - there was a missing initialisation command in the "dialup" options. I added...

    at+cgdcont=1,"IP","three.co.uk"

    which i presume reset the dongle, and it has worked fine since (on any PC, not just the one that i entered the string into).

    Give 'em a call, i was very impressed with their assistance.

    Cheers,

    mb

  13. #13

    Join Date
    May 2007
    Location
    Hull, UK
    Posts
    256
    Thank Post
    6
    Thanked 13 Times in 13 Posts
    Rep Power
    18
    Could it be something like proxy settings in your browser? If its setup for your school then it will be trying to use your schools proxy address.

  14. #14

    Join Date
    Feb 2007
    Location
    Norfolk
    Posts
    137
    Thank Post
    2
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    Maybe a 3 mobile network issue

    My neighbour has one of these and normally its quite quick. Knocked the door couple of days ago sayin he can;t get on the internet with it. Its all connected, DNS lookups are fine but no web. It was topped up a few days previously and has been working before. Still not sorted that i'm aware of..

  15. #15

    RabbieBurns's Avatar
    Join Date
    Apr 2008
    Location
    Sydney
    Posts
    5,527
    Thank Post
    1,339
    Thanked 470 Times in 307 Posts
    Blog Entries
    6
    Rep Power
    200
    Quote Originally Posted by craiglay View Post
    Maybe a 3 mobile network issue

    My neighbour has one of these and normally its quite quick. Knocked the door couple of days ago sayin he can;t get on the internet with it. Its all connected, DNS lookups are fine but no web. It was topped up a few days previously and has been working before. Still not sorted that i'm aware of..
    Interesting. That sounds exactly what Im getting with this one. After I speak to the owner of the gear I will phone 3 to see if they have any network issues here.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. BT Broadband fun
    By localzuk in forum General Chat
    Replies: 13
    Last Post: 23rd June 2008, 10:15 AM
  2. Anyone use mobile broadband with their laptop?
    By elsiegee40 in forum General Chat
    Replies: 12
    Last Post: 15th February 2008, 07:59 PM
  3. Broadband
    By SAWilliamson in forum Wireless Networks
    Replies: 5
    Last Post: 22nd January 2008, 08:39 PM
  4. RGB Broadband
    By jonathan.lees in forum Wireless Networks
    Replies: 0
    Last Post: 14th November 2007, 06:08 PM
  5. BT or SKY broadband..............?
    By tosca925 in forum General Chat
    Replies: 13
    Last Post: 19th September 2007, 02:28 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •