+ Post New Thread
Results 1 to 11 of 11
Hardware Thread, HP UPS 5500 XR - Very loud fan noise, ideas? in Technical; Hi. We just got the delivery of all our new server stuff, so, to save time, i thought i'd wack ...
  1. #1

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    HP UPS 5500 XR - Very loud fan noise, ideas?

    Hi.
    We just got the delivery of all our new server stuff, so, to save time, i thought i'd wack the new 5500 UPS in to charge.
    Its making a right racket. Really loud. Seems like the fan on the front is on full wack.
    And it wont charge to 100% either, seems to hover between 95-97%.

    Ideas?

  2. #2

    Hightower's Avatar
    Join Date
    Jun 2008
    Location
    Cloud 9
    Posts
    4,920
    Thank Post
    494
    Thanked 690 Times in 444 Posts
    Rep Power
    242
    How long have you charged it for?

  3. #3

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    About 26 hours. It came 85% charged though.

    Is the fan spin up something that it just does when its charging?
    Im trying to work out if its DOA.

    Ive just knocked it off at wall and switched it off as its driving me up the wall.
    Gonna plug it back in to charge over night though.

    It never seems to get past 97% though. Very odd.
    It gets to 95, then to 97,96,95,96,97.

  4. #4
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,491
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114
    From the specs page

    Audible Noise <46db (at 1m from surface of unit)

    Thats pretty loud

  5. #5

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,597
    Thank Post
    109
    Thanked 770 Times in 598 Posts
    Rep Power
    183
    It is also worth checking what its internal temp is as the fan speed is usually dependant upon this.

  6. #6

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Quote Originally Posted by DMcCoy View Post
    From the specs page

    Audible Noise <46db (at 1m from surface of unit)

    Thats pretty loud
    Do you have a link to that please?
    If thats "<" then surely that means 'upto' 46dBa?

    Quote Originally Posted by Ric_ View Post
    It is also worth checking what its internal temp is as the fan speed is usually dependant upon this.
    21*c according to the config software. Which is about right as the AirCon in here is set to cool the air to 19*c.
    Last edited by boomam; 19th June 2008 at 09:42 AM.

  7. #7
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,491
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114

  8. #8

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Thanks.

    Anyone here got a 5500?

  9. #9
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,491
    Thank Post
    10
    Thanked 502 Times in 442 Posts
    Rep Power
    114
    Well, 46 isn't really very loud, but it's quite a lot more than silence if you are sat next to it

    I should think my blade centre is in the 70db+ region although I've not measured it and Dell don't specify it anywhere. Interestingly I did just spot that it's "not for use in an office environment". They could have mentioned that before I got it

  10. #10

    Join Date
    Nov 2007
    Posts
    554
    Thank Post
    3
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    I thought it would be silent 99% of the time, as our existing UPS's are. .

  11. #11
    BaccyNet's Avatar
    Join Date
    Jun 2007
    Location
    Norfolk
    Posts
    309
    Thank Post
    7
    Thanked 15 Times in 15 Posts
    Rep Power
    18
    We have a 5500 and now you mention it, it is pretty loud (at least when compared to two APC Rackmounts) I cant tell you what amount of charge it has, am still yet to connect it to a monitoring server

    Then again with seven servers, eight switches and a blade chassis, you cant really hear it over the noise!! (blade chassis isnt running full whack yet though)



SHARE:
+ Post New Thread

Similar Threads

  1. Wake on LAN across VLANs/subnets - 3Com Layer-3 Switch 5500
    By SSTechIII in forum Wireless Networks
    Replies: 17
    Last Post: 28th April 2008, 10:09 PM
  2. [Pics] Error Messages To Make You Laugh Out Loud
    By DaveP in forum Jokes/Interweb Things
    Replies: 19
    Last Post: 27th March 2008, 12:23 PM
  3. I wondered what that noise was...
    By mattx in forum General Chat
    Replies: 12
    Last Post: 14th February 2008, 02:44 PM
  4. Windows Volume not loud enough
    By ChrisH in forum Windows
    Replies: 10
    Last Post: 11th November 2006, 08:30 PM
  5. I laughed out loud
    By StewartKnight in forum Jokes/Interweb Things
    Replies: 1
    Last Post: 27th June 2005, 02:00 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •