+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, poweredge 2950 only works on 100mbps in Technical; Hi all, I have a poweredge 2950 which was updated recently (bios, BMC etc) using one of dell's all in ...
  1. #1

    Join Date
    Mar 2007
    Location
    Smethwick
    Posts
    49
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    poweredge 2950 only works on 100mbps

    Hi all, I have a poweredge 2950 which was updated recently (bios, BMC etc) using one of dell's all in one cd's but since then it refuses to work at 1Gbps, only at 100Mbps. The nics are broadcom netextreme 2 's, I have removed them and tried other nics and they will only work at 100Mbps also. Stumped.
    The server runs 2k3 (64 bit) windows storage server. The switches they plug into are 3com (tried a 5500 el, 4226t and a 4228G)
    Any suggestions

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,781
    Thank Post
    865
    Thanked 1,665 Times in 1,450 Posts
    Blog Entries
    11
    Rep Power
    442
    Have you download the latest drivers? If the server is still in warranty ring dell and see what they say. Also double check it is plugged into a gigabit switch

  3. #3

    Join Date
    Mar 2007
    Location
    Smethwick
    Posts
    49
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the problem disappeared when I turned off stp on the switches with Gb ports.

  4. #4

    Join Date
    Oct 2005
    Location
    East Midlands
    Posts
    737
    Thank Post
    17
    Thanked 105 Times in 65 Posts
    Rep Power
    36
    You should not be enabling stp on ports that connects to servers, set it to portfast or whatever is equivilent in 3com switches so it does not go through the usual STP checking for loops.

    Ash.

SHARE:
+ Post New Thread

Similar Threads

  1. Does anyone have any HD trays for a Poweredge 2850?
    By sidewinder in forum Hardware
    Replies: 0
    Last Post: 10th March 2008, 02:49 PM
  2. 100mbps & 1GBps
    By sharkster in forum Wireless Networks
    Replies: 16
    Last Post: 6th February 2008, 08:24 PM
  3. Replies: 1
    Last Post: 6th February 2008, 07:21 AM
  4. Dell Poweredge 830 Mirror
    By Grommit in forum How do you do....it?
    Replies: 7
    Last Post: 29th October 2007, 04:37 PM
  5. Cisco Network Assistant and 2950/3550 Switches
    By monsterplastic in forum Wireless Networks
    Replies: 1
    Last Post: 23rd January 2007, 03:19 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •