+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26
Hardware Thread, HP DL140 G3, anyone got one? in Technical; Yeh i read that on the HP site but i think a smartstart CD would be a nice bonus it ...
  1. #16
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,202
    Thank Post
    393
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Yeh i read that on the HP site but i think a smartstart CD would be a nice bonus it can't be much effort to provide one and it makes setup more straight forward. Then again as you say it should be very straight forward if the text mode driver worked correctly.

  2. #17
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    118
    Just a vote of thanks to all for your timely posting of this lot... Just slipstreamed a Win2k3 R2 disk with the necessary drivers and it's all up and running first time.

    Yay! Something that works... (perhaps I shouldn't be saying that BEFORE the end of the install )

  3. #18
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,202
    Thank Post
    393
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Am i missing something as i can't seem to find any management tools like you get with other HP boxes so i can't see the RAID or system status.

  4. #19

    john's Avatar
    Join Date
    Sep 2005
    Location
    London
    Posts
    10,611
    Thank Post
    1,496
    Thanked 1,051 Times in 920 Posts
    Rep Power
    303
    From my limited use of the 1 series boxes they are VERY limited, but thats why they are selling them for £99. I manged to get the RAID utility for Windows from the HP site when I dug around.

  5. #20

    maniac's Avatar
    Join Date
    Feb 2007
    Location
    Kent
    Posts
    3,055
    Thank Post
    209
    Thanked 429 Times in 309 Posts
    Rep Power
    144
    You don't get any management tools with them. The HP 1 series of server are aimed at data centre type places I think, hence the reason they are 1U to use less space, and have PXE boot turned on by default as most large organisations have automated deployment of servers which will load the OS, and make it part of their organisation totally automatically so they can deploy on mass, you can imagine places buying these in bulk, installing them in their racks and just switching them on; they don't even come with a CD-ROM drive as standard which is what leads me to this concluesion.

    However as most of the componants are from other manufacturers, you can quite often find tools that will work, e.g I found the network card utility from Broadcom that allowed me to team the network cards in a simelar way to the HP utility on the DL380.

  6. #21
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,525
    Thank Post
    106
    Thanked 89 Times in 75 Posts
    Blog Entries
    46
    Rep Power
    40
    does this kind of thing apply to the IDE DL140s?

  7. #22
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,202
    Thank Post
    393
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    I've discovered that it does have a management UTP port on the back that you can plug in and use to manage it (not tried it yet) it looks like you can view BIOS settings and run a virtual KVM from it and viewable from a web page.

  8. #23
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,525
    Thank Post
    106
    Thanked 89 Times in 75 Posts
    Blog Entries
    46
    Rep Power
    40
    I installed server2003 and it went on straight no problem. Gave up on the 2008 dream

  9. #24
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,202
    Thank Post
    393
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    browolf what method did you use to get the RAID drivers on?

  10. #25
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,525
    Thank Post
    106
    Thanked 89 Times in 75 Posts
    Blog Entries
    46
    Rep Power
    40
    i know you're supposed to add them in the start of the install. I just couldnt work out which drivers to add. Our server has no Gs in the name and there didnt seem to be any obvious drivers on the HP site for non-G DL140s.

  11. #26
    cookie_monster's Avatar
    Join Date
    May 2007
    Location
    Derbyshire
    Posts
    4,202
    Thank Post
    393
    Thanked 278 Times in 239 Posts
    Rep Power
    74
    Ok if you didn't need a diver the RAID is probably turned off in the BIOS, i had no problems installing with RAID turned off either.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •