+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, USB drives on RIS installed machines in Technical; Were using a flat RIS image to install all our clients now which is working fine. The only problem is ...
  1. #1
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,996
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106

    USB drives on RIS installed machines

    Were using a flat RIS image to install all our clients now which is working fine.
    The only problem is USB pen drives and the like. After windows is setup and a user cannot user their USB drive as they dont have permission to add the new hardware. If an admin logs in though and loads it in for the first time then it is ok from then on.
    This is far from ideal so I need a way to get this to work without admin intervention. I dont want to be doing riprep images either as I had loads of trouble with them and now have my flat images doing all I need.
    Any ideas? I know about the usbstor.sys to stop this all together but is there something I can do to get ti loaded in the first place?

    Cheers

    Chris

    Ps if anyone knows how to automate the MS clip art activeX im all ears as well

  2. #2

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: USB drives on RIS installed machines

    Security Settings/Local Policies -> User Rights Assignment -> Load and unload device drivers

  3. #3
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: USB drives on RIS installed machines

    if anyone knows how to automate the MS clip art activeX im all ears as well
    What is it you need to do ?

  4. #4
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,996
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106

    Re: USB drives on RIS installed machines

    Thanks geoff I will try that.

    @Tosca I just need the ActiveX control loading in. There doesnt seem to be an MSI for it and my past attempts have been unsucessful. I have even tried playing with custom ADMs to allow the loading of it as well but failed miserably .


    Clip art posts split to here

SHARE:
+ Post New Thread

Similar Threads

  1. Can SIMS.net be installed as part of an image?
    By tosca925 in forum MIS Systems
    Replies: 17
    Last Post: 14th January 2008, 04:16 PM
  2. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM
  3. Replies: 3
    Last Post: 13th April 2007, 02:18 PM
  4. ok got irm installed
    By russdev in forum Web Development
    Replies: 0
    Last Post: 6th March 2006, 09:17 AM
  5. vista beta anyone got it installed yet?
    By russdev in forum Windows
    Replies: 16
    Last Post: 15th August 2005, 04:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •