+ Post New Thread
Results 1 to 3 of 3
Hardware Thread, Seagate Certance Travan in Technical; I have an old travan tape drive, which I recently installed in a fairly old server. I have a problem ...
  1. #1
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    18

    Seagate Certance Travan

    I have an old travan tape drive, which I recently installed in a fairly old server. I have a problem with one of the tapes which was working previously. It is exactly the same, but a different brand of tape.

    Any idea's what could be causing the problem?

  2. #2

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    Boston, MA
    Posts
    7,601
    Thank Post
    110
    Thanked 771 Times in 599 Posts
    Rep Power
    183
    Without a little more info (such as what kind of difficulties) it's hard to help... could it just be that it is an old tape that has been used one too many times?

  3. #3
    button_ripple's Avatar
    Join Date
    Dec 2007
    Location
    Luton
    Posts
    346
    Thank Post
    93
    Thanked 20 Times in 18 Posts
    Rep Power
    18
    possibly an old tape. Just got told roughly how much budget going to get, so gonna chuck it and get a new set. :-)



SHARE:
+ Post New Thread

Similar Threads

  1. Seagate RMA
    By googlemad in forum Hardware
    Replies: 7
    Last Post: 6th April 2008, 05:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •