+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 31
Hardware Thread, Disable Touchpad in Technical; Originally Posted by SYNACK Teachers that can't be bothered to learn how to use touchpads annoy me also. What is ...
  1. #16

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,913
    Thank Post
    3,440
    Thanked 1,084 Times in 1,000 Posts
    Rep Power
    370
    Quote Originally Posted by SYNACK View Post
    Teachers that can't be bothered to learn how to use touchpads annoy me also. What is so hard, oftern it is simply lazy staff that point blank refuse to learn something new. This is hipocritical as they constantly spew out the same pattern learned stuff that they were forced to learn at teachers training collage about teaching kids how to learn. How are they supposed to do this if they refuse to learn themselves.

    It is by no means all teachers but their is definatly a concerning percentage who are like this. That and they all demand new external mice each time they get a new laptop.
    not to mention contradictory lol.

    Also is system restore enabled ? If so maybe thats why windows keeps replacing the driver ? ( possibly )

    Also with toshiba laptops as was said above you have to install the utility and it should put an applet in the control panel to control the touch pad, enable / disable it.

    if you could post back ( not sure if you have arleady done so ) with the model of the toshiba laptop it is.

    Short of that , if you have other laptops around they can use just swap the laptop out with another one that you can disable the touchpad on.

  2. #17
    torledo's Avatar
    Join Date
    Oct 2007
    Posts
    2,928
    Thank Post
    168
    Thanked 155 Times in 126 Posts
    Rep Power
    48
    i personally don't think Nick should be indulging this halfwit of a teacher by entertaining the idea of disabling the touchpad.

    My reaction would be that the touchpad performs a very valauble funciton and for us to handicap the machine is not something we're willing to do.

    Use it or not it's up to you, but we're not disabling it. Even if we knew how..

  3. #18
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    I do see where you guys are coming from when you say I shouldn't be doing this, but please, leave the political side of it to me (I'm not about to call our Deputy Head half the things which some of you have suggested I do!) and let's stick to the technical side of it. Touchpads are useful, but can also cause problems, so I'm looking for a way to assist in that.

    Our HP laptops have a friendly little "on/off" button right by the pad, but sadly not on the Toshiba. I've enabled the system tray utility (the standard Windows one, not any Tosh-specific ones which may exist) but ticking "disable" in that has no effect. I can't disable in it Device Manager, even when a USB mouse is connected. There's nothing in the BIOS. Other than opening the laptop up and cutting the wires, what else could I try?

  4. #19
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,096
    Thank Post
    457
    Thanked 152 Times in 96 Posts
    Rep Power
    72
    dont touch pads dissable when a mouse is plugged in?

    I’m asking this because I was called to HT office to sort a wee problem, and when i went to use the touch pad it wouldn't work, quickly noticed he had a USB mouse attached i used that, then out of curiosity I detached the mouse to make sure the pad worked... which it did.

  5. #20
    Joanne's Avatar
    Join Date
    Nov 2007
    Location
    Lancashire
    Posts
    2,000
    Thank Post
    211
    Thanked 244 Times in 195 Posts
    Blog Entries
    17
    Rep Power
    117
    out of curiosity what toshiba model is it?

  6. #21
    flashsnaps's Avatar
    Join Date
    Jan 2008
    Location
    Brighton, East Sussex
    Posts
    442
    Thank Post
    12
    Thanked 16 Times in 14 Posts
    Rep Power
    16
    Hi Nick,

    Try holding down the Function key and then pressing F7. (If it doesn't work try all the F's)

    This disables the touch pad on some of the laptops we have.

  7. #22
    Jona's Avatar
    Join Date
    May 2007
    Location
    Cranleigh
    Posts
    471
    Thank Post
    14
    Thanked 51 Times in 49 Posts
    Rep Power
    24
    I think you need the Toshiba touchpad/hotkey utility, there seems to be lots of realvent downloads on the Toshiba site but it obviously depends on your model: Toshiba Support

  8. Thanks to Jona from:

    enjay (31st March 2008)

  9. #23

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,241
    Thank Post
    882
    Thanked 2,743 Times in 2,317 Posts
    Blog Entries
    11
    Rep Power
    784
    Quote Originally Posted by NickJones View Post
    I've enabled the system tray utility (the standard Windows one, not any Tosh-specific ones which may exist) but ticking "disable" in that has no effect. I can't disable in it Device Manager, even when a USB mouse is connected. There's nothing in the BIOS. Other than opening the laptop up and cutting the wires, what else could I try?
    I was thinking more of the device settings type tab in the mouse control panel applet (see attached) this may have settings that aren't covered by the tray app. With these synaptec drivers there is a settings and disable button. It might be useful to know what kind of trackpad is installed.

    These types of mouse settings tend to be per-user which may be something to check. Also have you checked that the system does not need administrative privalages to disable the mouse in this way.

    Short of this opening up the case seems to be the only practical way that the teacher would agree to. Other options include tapeing a bit of cardboard over it or making the user wear gloves that make his hands to big to register on the trackpad

    I guess it depends on your relationship with your staff as to how you are able to handle the politics side of it. In my case I have the same issue with one of the DP (Deputy Principals) that I deal with. In his case I was able to give a good natured scolding as he holds himself up as being one of the technologicly skilled ones and did not ovely mind my pointing out his duality.
    Attached Images Attached Images

  10. #24
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Quote Originally Posted by Jona View Post
    I think you need the Toshiba touchpad/hotkey utility, there seems to be lots of realvent downloads on the Toshiba site but it obviously depends on your model: Toshiba Support
    That's the one - I tried the "TouchPad On/Off" utility from Toshiba's web site, but failed to install. While on the site, though, I noticed an updated driver for the TouchPad, so installed that. It didn't add anything new visually, however the "Enable/Disable" radio button on the TouchPad tab of the Mouse section in Control Panel now works.

    Thanks Jona!!

    Next trick is to find out why the damn thing can't see any wireless networks...
    Last edited by enjay; 31st March 2008 at 02:59 PM.

  11. #25

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,913
    Thank Post
    3,440
    Thanked 1,084 Times in 1,000 Posts
    Rep Power
    370
    Quote Originally Posted by NickJones View Post
    That's the one - I tried the "TouchPad On/Off" utility from Toshiba's web site, but failed to install. While on the site, though, I noticed an updated driver for the TouchPad, so installed that. It didn't add anything new visually, however the "Enable/Disable" radio button on the TouchPad tab of the Mouse section in Control Panel now works.

    Thanks Jona!!

    Next trick is to find out why the damn thing can't see any wireless networks...
    update the wireless card drivers lol

  12. #26
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Quote Originally Posted by gecko View Post
    update the wireless card drivers lol
    Tried that :-)

  13. #27

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,241
    Thank Post
    882
    Thanked 2,743 Times in 2,317 Posts
    Blog Entries
    11
    Rep Power
    784
    Um, make sure that it actually is in there. It sounds silly but I once had a laptop brought in that had 'broken wireless' ie the little light would not turn on for wireless. Opened it up and it was gone, some little prat had stolen the wireless card right out of the laptop.

    If it is in there make sure that the antenna leads are connected firmly as some manufacturers (I'm looking at you Alienware) are sloppy when they are constructing them and the leads antennas aren't connected properly.

  14. #28

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,266
    Thank Post
    242
    Thanked 1,575 Times in 1,254 Posts
    Rep Power
    341
    I agree with comments already made and disabling the TouchPad in Device Manager would be the easiest solution.

    Try this:

    Go into Device Manager and expand Mice and other pointing devices, double click on the entry below that may be called HID-Compliant mouse, or Alps Pointing Device.

    Under Device usage, choose Do not use this device (disable)

    Now plug in a USB mouse.

  15. #29

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,913
    Thank Post
    3,440
    Thanked 1,084 Times in 1,000 Posts
    Rep Power
    370
    Quote Originally Posted by SYNACK View Post
    Um, make sure that it actually is in there. It sounds silly but I once had a laptop brought in that had 'broken wireless' ie the little light would not turn on for wireless. Opened it up and it was gone, some little prat had stolen the wireless card right out of the laptop.

    If it is in there make sure that the antenna leads are connected firmly as some manufacturers (I'm looking at you Alienware) are sloppy when they are constructing them and the leads antennas aren't connected properly.
    did not have much time to post earlier on hence the short reply but do agree with the ensuring the antenna leads are connected properly and havent had anyone nick a wireless card yet thankfully.

    Reconnected the wireless card antenna leads on a dell laptop that wasnt detecting the card and that worked.

    If you have more of the same make and model laptops you could try and swap the wireless cards around just to see if you have the same issue with the other laptop with the wireless card that is in your laptop currently.

    If so then it may be the wireless card provided the antenna leads are connected and seated firmly.

    Other then that not too sure.

  16. #30

    DaveP's Avatar
    Join Date
    Oct 2006
    Location
    Can't talk now: The mother-ship is calling!
    Posts
    9,110
    Thank Post
    352
    Thanked 1,321 Times in 906 Posts
    Blog Entries
    4
    Rep Power
    1136
    Quote Originally Posted by enjay View Post
    I'm trying to turn off the touchpad on one of our laptops, but with no success. I've gone in to Control Panel and ticked the relevant box, but it continues to work. I even tried uninstalling the drivers for it, but Windows simply put them back when it rebooted.

    Any other suggestions?
    Have a look at Touchpad Blocker:

    Link: One For Your Laptop Users [?] Touchpad Blocker

SHARE:
+ Post New Thread
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Disable F8 Now!!!
    By NetworkGeezer in forum Windows
    Replies: 61
    Last Post: 7th March 2014, 08:30 AM
  2. Disable SUS
    By Zoom7000 in forum Windows
    Replies: 6
    Last Post: 20th June 2007, 06:50 AM
  3. Flash on IE... disable via GPO
    By timbo343 in forum Windows
    Replies: 3
    Last Post: 22nd May 2007, 02:00 PM
  4. disable dial up
    By adnan in forum Windows
    Replies: 15
    Last Post: 28th March 2007, 11:02 AM
  5. Disable USB disks
    By ajbritton in forum Windows
    Replies: 25
    Last Post: 21st February 2007, 02:54 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •