+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
Hardware Thread, HP K850 Not printing magenta after a while in Technical; I have 2 K850's that started playing up with the magenta printing just after I read this thread so I ...
  1. #16

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    I have 2 K850's that started playing up with the magenta printing just after I read this thread so I think there is some voodoo going on.

    I've stuck a blunt hypo into the ink feed tubes and can quite easily draw the magenta from a newly inserted fake hp cartridge.

    I've tried 3 print heads from other printers and they all show naff all magenta coming through on the print head.

    The printer also prints out a configuration page after every print you manage to get through it I presume because it doesn't think the heads are aligned correctly?

    I've been using the same refilled cartridges for months.

    Ben

  2. #17
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    119
    Quote Originally Posted by plexer View Post
    I have 2 K850's that started playing up with the magenta printing just after I read this thread so I think there is some voodoo going on.
    *steps away from the "force failure" button and tries to look innocent*


    I've stuck a blunt hypo into the ink feed tubes and can quite easily draw the magenta from a newly inserted fake hp cartridge.
    Ok, that removes that issue for your setup then.

    I've tried 3 print heads from other printers and they all show naff all magenta coming through on the print head.

    The printer also prints out a configuration page after every print you manage to get through it I presume because it doesn't think the heads are aligned correctly?
    Hmmm. That sounds a lot like the printer thinks you're shoving a new printhead in each time...

    I've been using the same refilled cartridges for months.
    For yourself at least you've knocked the incompatability or ink mix issue on the head.

    Ok, all I can think of that's left is one of the following:

    1. There may be some kind of ink or cr*p on the contacts that the printhead circuit "board" usually touch so try cleaning those gently with a Q-tip/cotton-bud

    2. The pumping mechanism for that cartridge has failed (as noted originally).



    Sorry I can't be more help here but at a guess if each of you really feels the need, contacting HP and at least raising the problem may be worthwhile, especially if each one of you with the problem report it.. What it may shake loose, I've no idea unfortunately.
    Last edited by contink; 11th March 2008 at 01:15 PM. Reason: typo

  3. #18

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    Yeah I believe I have 3 year care packs on both of these though which should make them under warranty trouble is I dunno what HP may ask me to do with them.

    I've got some originals in another printer might stick them in and purge the ink through the printer.

    Ben

  4. #19
    contink's Avatar
    Join Date
    Jul 2006
    Location
    South Yorkshire
    Posts
    3,791
    Thank Post
    303
    Thanked 327 Times in 233 Posts
    Rep Power
    119
    Quote Originally Posted by plexer View Post
    Yeah I believe I have 3 year care packs on both of these though which should make them under warranty trouble is I dunno what HP may ask me to do with them.

    I've got some originals in another printer might stick them in and purge the ink through the printer.

    Ben
    I know that the L7(5/6/7)80, k5400 all carry information on whether they've detected a "Refilled supply" in the printer and/or printhead (check the self diagnostics info) but I'm not sure if the same can be said of the K850. You may want to check that first to see if it "knows".

    Either way, it'll be interesting to find out what the heck is going on here..

  5. #20

    Join Date
    Jul 2005
    Location
    Worthing, West Sussex
    Posts
    891
    Thank Post
    22
    Thanked 80 Times in 73 Posts
    Rep Power
    36
    Well, I revisited my troublesome beast today, and since giving it another new printhead last Tuesday and replacing the ink to HP, it seems to be a happy bunny again!

    I've now made my feelings on fake ink very clear!

  6. #21

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,689
    Thank Post
    756
    Thanked 1,715 Times in 1,526 Posts
    Rep Power
    438
    crc: was that IJT inks you were using?

    Can you not get them to reimburse you for the cost of fixing it as it does seem like fake ink was the cause?

    Ben



SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. HP K850 next gen released
    By contink in forum Hardware
    Replies: 0
    Last Post: 8th February 2008, 05:21 PM
  2. Mac printing on CC3
    By ndavies in forum Mac
    Replies: 4
    Last Post: 12th November 2007, 11:26 AM
  3. Printing
    By sLiDeR in forum Network and Classroom Management
    Replies: 9
    Last Post: 30th October 2007, 04:33 PM
  4. All In One printing
    By adammouse in forum Hardware
    Replies: 3
    Last Post: 4th July 2006, 03:06 PM
  5. Printing
    By SteveT in forum General Chat
    Replies: 8
    Last Post: 12th November 2005, 12:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •