+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, duff keyboard or motherboard? in Technical; ok i have an old p3 server i found hiding in bits cupboard. when i boot it up i get ...
  1. #1
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    duff keyboard or motherboard?

    ok i have an old p3 server i found hiding in bits cupboard. when i boot it up i get the old media error - check cable message. i think it maybe the keyboard connection as no matter which keyboard i plug in they dont work. trying to get at the bios so i can disable stuff in case its that when i relaised the bloody thing isnt working

    anyway, any ideas? if it is the connection on the motherboard can this be fixed or is new board time?

    Stu

  2. #2
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,461
    Thank Post
    279
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    You can get USB adapters for keyboards - I use one here to plug laptops into my KVM - you could try with one of those (not sure if they're visible within DOS/the BIOS though).

  3. #3
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    thanks Nick hadn't thought of that (wood and trees!!) i'll let you know the outcome.

  4. #4
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Ok Nick i tried a usb keybopard and it worked! however still had the original problem so stuck again. comes up with media error check cable then no rom basic system halted.

    oh well worth a try, any other ideas?

  5. #5

    Join Date
    Nov 2006
    Location
    Reading, UK
    Posts
    480
    Thank Post
    30
    Thanked 13 Times in 7 Posts
    Rep Power
    18
    Quote Originally Posted by NickJones View Post
    You can get USB adapters for keyboards - I use one here to plug laptops into my KVM - you could try with one of those (not sure if they're visible within DOS/the BIOS though).
    What adapter/KVM are you using? When I tried this my KVM wouldn't have it!

  6. #6
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    i have it running througha belkin e series 4 port ps/2 kvm, however it used to work through it !! now it doesn't. the keyboard connection is definately an issue as even i plug directly into the box it doesn't work no m atter what keyboard i use. the only one that worked was the usb one that Nick suggested. what i haven't done is try and boot it without the kvm at all! i'll give that a go although i suspect thats not the issue here but you never know.

    Stu

  7. #7
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,386
    Thank Post
    10
    Thanked 483 Times in 423 Posts
    Rep Power
    110
    I should think media error is referring to a dead disk.

  8. #8
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,461
    Thank Post
    279
    Thanked 196 Times in 167 Posts
    Rep Power
    75
    Quote Originally Posted by plock View Post
    What adapter/KVM are you using? When I tried this my KVM wouldn't have it!
    www.ebuyer.com/product/106560, 2.99, plug-n-play. Sorted!

  9. Thanks to enjay from:

    plock (31st January 2008)

  10. #9

    Join Date
    Nov 2006
    Location
    Reading, UK
    Posts
    480
    Thank Post
    30
    Thanked 13 Times in 7 Posts
    Rep Power
    18
    Gonna grab myself a couple of those me thinks!

  11. #10
    chalkwellstu's Avatar
    Join Date
    Sep 2007
    Location
    Leigh on Sea
    Posts
    148
    Thank Post
    5
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by NickJones View Post
    www.ebuyer.com/product/106560, 2.99, plug-n-play. Sorted!
    ooooo nice one Nick thanks.

SHARE:
+ Post New Thread

Similar Threads

  1. Motherboard issue?
    By originofsymmetry in forum Hardware
    Replies: 1
    Last Post: 17th December 2007, 01:13 PM
  2. Need Dell GX270 SFF Motherboard
    By in forum Hardware
    Replies: 2
    Last Post: 28th November 2007, 04:34 PM
  3. Foxconn Motherboard Help
    By mmoseley in forum General Chat
    Replies: 11
    Last Post: 6th June 2007, 09:56 AM
  4. motherboard dead?
    By chrbb in forum Hardware
    Replies: 7
    Last Post: 11th December 2006, 09:08 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •