+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Humax Foxsat-HDR recording & viewing problem in Technical; I bought the Humax Foxsat GB 500GB recorder in 2011. Perfect until now. I can only record 1 prog not ...
  1. #1

    Join Date
    Jul 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Humax Foxsat-HDR recording & viewing problem

    I bought the Humax Foxsat GB 500GB recorder in 2011.

    Perfect until now.

    I can only record 1 prog not 2. And can only watch the prog I am recording.

    All other 200+ progs show a black screen with the words "No or bad signal".

    The hard disc is only 7% full. Any advice much appreciated.

    FredB.
    Last edited by fredB; 11th July 2014 at 03:00 PM. Reason: misspelling

  2. #2

    jinnantonnixx's Avatar
    Join Date
    Mar 2011
    Location
    In the Calamatorium.
    Posts
    1,970
    Thank Post
    113
    Thanked 490 Times in 336 Posts
    Blog Entries
    2
    Rep Power
    283
    I've had my Foxsat for years, they're the gold standard for reliability.

    But anyway, go to the setup menu (with the icon of a satellite, I think) and look at the signal strength/quality of both of the satellite inputs. You are using two satellite inputs aren't you?
    Try connecting just one input and performing a Freesat tune.

    You'll need to do a fresh Freesat tune every time you change something on the satellite inputs. (It takes less than a minute)

    Long shot, but maybe one cable has gone bad, and a fresh Freesat tune will pick up the missing channels using the one good cable. Worth a shot.
    Last edited by jinnantonnixx; 11th July 2014 at 03:10 PM.

  3. #3

    Join Date
    Jan 2013
    Posts
    77
    Thank Post
    20
    Thanked 10 Times in 10 Posts
    Rep Power
    6
    Sounds like your second connection to the sat has been damaged / faulty. Could check cables if you can and also connection to the lmb.

  4. #4

    Join Date
    Jul 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Did the retune with each input in turn as you suggested. Both OK. So reconnected both & everything works. Result! Bad/loose connection?

    Either way - very many thanks.

    Fred

  5. #5

    Join Date
    Jul 2014
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    You were right - connection problem. See reply to jinnantonixx. Many thanks for 'instant' replies to both of you.
    Fred

SHARE:
+ Post New Thread

Similar Threads

  1. Attention Humax Foxsat HDR owners
    By jinnantonnixx in forum AV and Multimedia Related
    Replies: 5
    Last Post: 22nd February 2012, 02:47 PM
  2. TTS Easi-View problems
    By sparkeh in forum AV and Multimedia Related
    Replies: 6
    Last Post: 26th January 2012, 12:41 PM
  3. Humax Foxsat HDR (Freesat) owners look at this....
    By jinnantonnixx in forum AV and Multimedia Related
    Replies: 11
    Last Post: 13th September 2011, 08:58 AM
  4. Explorer view problem in WSS
    By trinityswift in forum Windows Server 2008
    Replies: 6
    Last Post: 10th June 2011, 10:41 AM
  5. Humax Foxsat HD Receiver
    By laserblazer in forum General Chat
    Replies: 3
    Last Post: 11th February 2011, 11:01 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •