+ Post New Thread
Results 1 to 2 of 2
Hardware Thread, 3Com 4210 26 Port PWR - No correct default file to boot! in Technical; Hi, Hopefully I've posted this in the right place... I'm having serious problems with this switch ---> 3Com 3CR17343-91. We ...
  1. #1
    JNStiles's Avatar
    Join Date
    Jun 2013
    Location
    Liskeard, Cornwall
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    3Com 4210 26 Port PWR - No correct default file to boot!

    Hi,

    Hopefully I've posted this in the right place...

    I'm having serious problems with this switch ---> 3Com 3CR17343-91. We had a packet storm and the switch now just cycles when bootingand displays "No correct default file to boot!"

    I've flashed the latest boot rom, and that worked.

    I tried to flash it with the latest software (version V3.01.15) using the .app filein the download, but before falshing it asked me to rename the file, as it was not a bin file. I tried to rename it to s4o03_01_15s168.bin, to match the .app file name as well as various other names, but it would not allow it. In the end I tried s4o03_01_15s168 with noextension and the flashing process accepted that.

    I now can't set this as the application file to boot, under option 3 of the boot menu, as nothing is displayed as an option.

    Is there a way around this? If not, can I get hold of software versions using .bin files?

    Thanks,

    Jay

  2. #2
    JNStiles's Avatar
    Join Date
    Jun 2013
    Location
    Liskeard, Cornwall
    Posts
    13
    Thank Post
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Found the solution.

    I was trying to flash version 3.01.15, which for some reason requires the file to be a .bin file before it is flashed. I went to version 3.01.05 and was able to flash that version, after flashing the corresponding .btm, .def and .web files that came with the firmware package.

    So basically, avoid V3.01.15.

SHARE:
+ Post New Thread

Similar Threads

  1. [VOIP] Porting fax no to a fax to email service
    By robk in forum Netbooks, PDA and Phones
    Replies: 5
    Last Post: 3rd March 2013, 04:02 PM
  2. Replies: 14
    Last Post: 29th October 2009, 06:14 PM
  3. Replies: 13
    Last Post: 20th February 2008, 04:29 PM
  4. Set Default Printer to Machines with Local Printers
    By Heebeejeebee in forum Windows
    Replies: 15
    Last Post: 5th February 2007, 03:00 PM
  5. Deploy Default User to Machine Groups
    By monkey_boy in forum How do you do....it?
    Replies: 6
    Last Post: 25th January 2007, 10:45 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •