+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 16
Hardware Thread, RM One Extremely loud high pitched noise coming from pc in Technical; as the title says, as the pc boots, once it has started up the sound drivers, it makes an EXTREMELY ...
  1. #1
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38

    RM One Extremely loud high pitched noise coming from pc

    as the title says, as the pc boots, once it has started up the sound drivers, it makes an EXTREMELY loud high pitched noise (seemingly as loud as the fire alarm sirens we have in school) (this is all while it is still showing the starting windows splash screen)

    any pointers? is this basically a dead sound card?

    i almost dont want to work on it as the noise is unbearable.

    thanks
    Last edited by Tesla; 11th March 2014 at 01:16 PM.

  2. #2

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,876
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    If it#s the right model, flip the switch at the back of the PC at the top of the cable bay area

  3. #3
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    it's a newer RM One touch i assume you mean the on off i can see switch that isnt the power supply?

    I cant touch it atm as there are people working in here haha, just want some ideas thrown in for me to try later on....

    edit: I Have a splitting headache as it is!
    Last edited by Tesla; 11th March 2014 at 01:21 PM.

  4. #4

    synaesthesia's Avatar
    Join Date
    Jan 2009
    Location
    Northamptonshire
    Posts
    5,876
    Thank Post
    574
    Thanked 998 Times in 770 Posts
    Blog Entries
    15
    Rep Power
    461
    Ah, not sure for the newer ones sorry. For the last generation there's a switch, not related to power, right in the middle at the top of the cable bay which is something to do with speakers & sound.

  5. #5
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    it's related to the microphone jack, as soon as i plug that into the back of the pc you get the noise.... they can probably cope with no built in microphone for now, but why would it do this????

  6. #6

    Join Date
    Jan 2012
    Posts
    677
    Thank Post
    264
    Thanked 98 Times in 81 Posts
    Rep Power
    27
    Is it feedback and the input gain on the mic has been turned right up?

  7. #7
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    mic was down fairly low, it seems to be working okay now, still cant quite get my ahead around what caused it...

  8. #8
    Norphy's Avatar
    Join Date
    Jan 2006
    Location
    Harpenden
    Posts
    2,244
    Thank Post
    51
    Thanked 275 Times in 213 Posts
    Blog Entries
    6
    Rep Power
    113
    We have had a couple do this. You can play it like a Theremin if you touch it on the right places on the case.

    We fixed them by disconnecting the microphone in the screen. The amount of people who used them could be counted on a blind butcher's hand.

  9. #9

    Join Date
    Feb 2012
    Location
    West Midlands
    Posts
    45
    Thank Post
    0
    Thanked 6 Times in 6 Posts
    Rep Power
    6
    I've seen this before - As the folks above said - Mute the mic/line in.
    Chris

  10. #10

    Join Date
    Jan 2012
    Posts
    28
    Thank Post
    1
    Thanked 5 Times in 5 Posts
    Rep Power
    6
    I've seen it before when something like a paper clip gets pushed into the microphone hole on the screen.

  11. #11
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,471
    Thank Post
    333
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    If it's one of the newer ones, is it not under warranty?

  12. #12
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    It will be under warranty, yes, but it seems to have fixed now, will try again in the morning. I was trying to see if nayone else had had a similar issue

  13. #13
    rad
    rad is offline
    rad's Avatar
    Join Date
    Jan 2009
    Location
    Middlesex
    Posts
    2,471
    Thank Post
    333
    Thanked 307 Times in 235 Posts
    Rep Power
    109
    If it were mine, I'd log a call with RM, the engineer "may" of come across it before.

  14. #14
    truebluesteve's Avatar
    Join Date
    Jan 2008
    Posts
    351
    Thank Post
    48
    Thanked 43 Times in 37 Posts
    Rep Power
    21
    We've had this here a few times - it is feedback and related to the microphone. If you disable it the problem will disappear!

  15. #15
    Tesla's Avatar
    Join Date
    Nov 2013
    Location
    Milton Keynes
    Posts
    754
    Thank Post
    100
    Thanked 133 Times in 104 Posts
    Blog Entries
    1
    Rep Power
    38
    it seemed to work fine still this morning, (with the microphone working too) so i put it back in the ICT suite, i'm sure if it breaks again i'll be told pretty quickly!

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. High pitched noise and smoke from speaker...
    By pslater in forum AV and Multimedia Related
    Replies: 2
    Last Post: 5th June 2013, 03:57 PM
  2. Ghosting RM Ones.. RTL8169 saga continues.... Help!!!!
    By Grommit in forum O/S Deployment
    Replies: 16
    Last Post: 9th March 2009, 04:17 PM
  3. RM One + Remote Installation Service
    By faza in forum Wireless Networks
    Replies: 1
    Last Post: 30th January 2008, 12:23 PM
  4. Replies: 31
    Last Post: 2nd November 2007, 05:20 PM
  5. High Pitched squeal sound from CPU area!!
    By randle in forum General Chat
    Replies: 11
    Last Post: 13th March 2007, 12:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •