+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Toshiba C850 wont POST/Boot in Technical; Laptop was working yesterday and not today. If I power it on I get the white led on the front ...
  1. #1

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217

    Toshiba C850 wont POST/Boot

    Laptop was working yesterday and not today.

    If I power it on I get the white led on the front flashing 3 times and then goes off, no POST beeps or anything.

    Does anyone have an idea what the flashes mean, is it a visual POST?

    Thanks

  2. #2

    Join Date
    Apr 2013
    Location
    Cornwall
    Posts
    30
    Thank Post
    0
    Thanked 11 Times in 11 Posts
    Rep Power
    4
    I have had a few occasions where our Toshiba C850's have refused to boot. Removing the battery for a few seconds and putting it back in tends to fix the problem. Unfortunately I haven't had the time to check what the flashing lights means.

  3. #3

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    I tried the battery removal before I left for work, still the same issue. Didn't have time to check much else.

  4. #4
    Zourous's Avatar
    Join Date
    Mar 2007
    Location
    East Sussex
    Posts
    337
    Thank Post
    96
    Thanked 117 Times in 39 Posts
    Rep Power
    54
    Aside from your main issue, did you know these laptops have a dodgy bios where students can assign a password to the boot and it isn't locked out by the main admin password? There was only someone on here earlier in the week that had just discovered this after a laptop had been passworded and locked out. I can forward my old post on here if required.

  5. #5

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,500
    Thank Post
    1,578
    Thanked 482 Times in 302 Posts
    Rep Power
    217
    Its my own laptop at home, apparently its working now, OH will be happy she can play candy crush....

SHARE:
+ Post New Thread

Similar Threads

  1. Toshiba C850 Problem
    By Michael in forum Windows 7
    Replies: 5
    Last Post: 7th August 2013, 05:22 PM
  2. Not booting past POST
    By Jobos in forum Hardware
    Replies: 13
    Last Post: 27th June 2008, 12:28 PM
  3. Acer Aspire 9502 wont boot after using recovery disc's
    By lewishutchinson in forum Hardware
    Replies: 5
    Last Post: 15th August 2007, 01:54 PM
  4. iMac G3 wont boot
    By sidewinder in forum Mac
    Replies: 9
    Last Post: 21st November 2006, 08:58 AM
  5. iBook G4 wont boot
    By sidewinder in forum Mac
    Replies: 11
    Last Post: 16th November 2006, 09:50 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •