+ Post New Thread
Results 1 to 10 of 10
Hardware Thread, ASRock FSB800 Motherboard Problem in Technical; Hi guys, We have 60 machines with ASRock FSB800 Motherboards, we are having problems with the graphics when we install ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,852
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445

    ASRock FSB800 Motherboard Problem

    Hi guys,

    We have 60 machines with ASRock FSB800 Motherboards, we are having problems with the graphics when we install some full screen applications the graphics bugger up. The screen goes blank the only way to get the graphics back is to F8 during boot and select "last good known configuration".

    Just wondering if anyone else has had any problems?

    Thanks

    Z

  2. #2
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,093
    Thank Post
    457
    Thanked 150 Times in 95 Posts
    Rep Power
    71

    Re: ASRock FSB800 Motherboard Problem

    what applications?
    OS?
    OS and drivers upto date?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,852
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445

    Re: ASRock FSB800 Motherboard Problem

    The applications are the Edexcel exam ones for the life of me I can't remember when some gets back into the office I will ask them. Also ranger can cause this computer a few problems

    They are on Windows XP Professional SP2

    Everything is upto date all drivers, BIOS, Windows.

    We have had an engineer out but he doesn't seem to know what the problem is i think its the board my self.

    Z

  4. #4
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    748
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31

    Re: ASRock FSB800 Motherboard Problem

    Which board model is it?

    What monitors are they? it sounds like the software is trying to run the monitors at a resolution/refresh they can't do.

  5. #5
    richard
    Guest

    Re: ASRock FSB800 Motherboard Problem

    Quote Originally Posted by PeterW
    Which board model is it?

    What monitors are they? it sounds like the software is trying to run the monitors at a resolution/refresh they can't do.
    I would have to agree from the sounds of it.

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,852
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445

    Re: ASRock FSB800 Motherboard Problem

    The monitors are Xerox Xa17 17" TFT.

    Z

  7. #7
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    748
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31

    Re: ASRock FSB800 Motherboard Problem

    And which mainboard model or chipset is it?

  8. #8

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,852
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445

    Re: ASRock FSB800 Motherboard Problem

    77di945gz

    Z

  9. #9
    PeterW's Avatar
    Join Date
    Nov 2006
    Location
    Portsmouth
    Posts
    748
    Thank Post
    42
    Thanked 65 Times in 60 Posts
    Rep Power
    31

    Re: ASRock FSB800 Motherboard Problem

    I would put the latest BIOS & Intel VGA drivers on one and see if that helps.

  10. #10

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,852
    Thank Post
    877
    Thanked 1,681 Times in 1,460 Posts
    Blog Entries
    12
    Rep Power
    445

    Re: ASRock FSB800 Motherboard Problem

    Like i said before "Everything is upto date all drivers, BIOS, Windows."

    Z

    Another problem that has just cropped up is not all the floppy drives work and we can't get it to connect to the DHCP from the onboard Ethernet port. Its fine from a PCI card.

SHARE:
+ Post New Thread

Similar Threads

  1. Motherboard issue?
    By originofsymmetry in forum Hardware
    Replies: 1
    Last Post: 17th December 2007, 01:13 PM
  2. Need Dell GX270 SFF Motherboard
    By in forum Hardware
    Replies: 2
    Last Post: 28th November 2007, 04:34 PM
  3. Foxconn Motherboard Help
    By mmoseley in forum General Chat
    Replies: 11
    Last Post: 6th June 2007, 09:56 AM
  4. motherboard dead?
    By chrbb in forum Hardware
    Replies: 7
    Last Post: 11th December 2006, 09:08 PM
  5. ASRock P4i65g+ and Celeron D 315 problems
    By cangriman86 in forum Hardware
    Replies: 2
    Last Post: 20th October 2006, 08:19 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •