+ Post New Thread
Results 1 to 7 of 7
Hardware Thread, USB not working since upgrade in Technical; My head teacher needed XP Pro installing on her office machine (no idea why it only had home on to ...
  1. #1
    kerrymoralee9280
    Guest

    USB not working since upgrade

    My head teacher needed XP Pro installing on her office machine (no idea why it only had home on to start), so after backing everything up, I upgraded, straight over the top of Home.

    Everything works fine, end of story..... NOT LIKELY!

    Her USB ports aint working, but showing up fine in Device manager. I've tried uninstalling and reinstalling.

    Any ideas?

  2. #2
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Re: USB not working since upgrade

    Chipset drivers?

  3. #3
    kerrymoralee9280
    Guest

    Re: USB not working since upgrade

    Everything appears fine, and tried reinstalling the obvious ones liek that

  4. #4
    Kyle's Avatar
    Join Date
    Jan 2006
    Posts
    972
    Thank Post
    91
    Thanked 14 Times in 13 Posts
    Rep Power
    21

    Re: USB not working since upgrade

    Never liked upgrading myself.

  5. #5
    kerrymoralee9280
    Guest

    Re: USB not working since upgrade

    Nah, me neither. Knowing how much important stuff is stored locally, I never would have done it given the choice.

    Oh well, if I can't get a solution here, I'll just buy a PCI card for it.

    I've heard that works

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,841
    Thank Post
    876
    Thanked 1,679 Times in 1,459 Posts
    Blog Entries
    12
    Rep Power
    444

    Re: USB not working since upgrade

    Is it possible that the USB drive is trying to use a drive letter that is being used by a network drive?

    Z

  7. #7
    kerrymoralee9280
    Guest

    Re: USB not working since upgrade

    Sussed it guys. removed SP2 and then unistalled all the drivers, windows picked them up fine, then installed SP2 again.

SHARE:
+ Post New Thread

Similar Threads

  1. PIX Upgrade - What to go for?
    By mrforgetful in forum Hardware
    Replies: 15
    Last Post: 27th November 2007, 01:37 PM
  2. Ranger 5 upgrade
    By armadillo in forum Network and Classroom Management
    Replies: 5
    Last Post: 20th August 2007, 09:28 PM
  3. Sims upgrade not working on some machines?
    By Kyle in forum MIS Systems
    Replies: 8
    Last Post: 14th June 2007, 01:47 PM
  4. CMIS Upgrade to 2.81.8.0
    By limbo in forum MIS Systems
    Replies: 41
    Last Post: 17th May 2007, 11:28 AM
  5. DC upgrade
    By ajbritton in forum Windows
    Replies: 6
    Last Post: 24th June 2006, 08:06 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •