+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
Hardware Thread, computer not booting properly in Technical; Tried different network ports?...
  1. #16

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,505
    Thank Post
    1,585
    Thanked 486 Times in 304 Posts
    Rep Power
    217
    Tried different network ports?

  2. #17

    X-13's Avatar
    Join Date
    Jan 2011
    Location
    /dev/null
    Posts
    9,177
    Thank Post
    601
    Thanked 1,993 Times in 1,372 Posts
    Blog Entries
    19
    Rep Power
    837
    Quote Originally Posted by CHR1S View Post
    Tried different network ports?
    Yup, and I tried it purely on the WiFi.

  3. #18

    CHR1S's Avatar
    Join Date
    Feb 2006
    Location
    Birmingham
    Posts
    4,505
    Thank Post
    1,585
    Thanked 486 Times in 304 Posts
    Rep Power
    217
    Could be cold boot power issues, BUT you would normally fail POST not get into windows loading area.

    I would swap a working PSU with one thats playing up and see what happens.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Computer not booting
    By f4rn4th in forum General Chat
    Replies: 25
    Last Post: 8th April 2011, 11:25 AM
  2. Windows Server 2003 not booting
    By cooper in forum Windows
    Replies: 8
    Last Post: 30th November 2007, 09:47 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •