+ Post New Thread
Results 1 to 5 of 5
Hardware Thread, Couple of Smartboard problems in Technical; Got a couple of boards with different problems. Can't get to them at the moment, but intend to uninstall/reinstall the ...
  1. #1

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,470
    Thank Post
    319
    Thanked 379 Times in 277 Posts
    Rep Power
    190

    Couple of Smartboard problems

    Got a couple of boards with different problems. Can't get to them at the moment, but intend to uninstall/reinstall the SMART stuff and check the wall behind Board 1 (recently moved to another class) for metal when I can. Hopefully someone can suggest other things to try!

    Board 1: Pen use is erratic - drawing a horizontal line will result in "dips", mainly towards the right of the board. Using a finger to draw the lines is fine. I have tried different pens.

    Board 2: Picking up a pen lights the appropriate tray and highlights the appropriate buttons in the software. However, the software defaults to arrow mode unless the software pen button is pressed. Replacing the pen in the tray then defaults back to the arrow.

  2. #2
    gmonks's Avatar
    Join Date
    Oct 2012
    Location
    Bedfordshire
    Posts
    200
    Thank Post
    111
    Thanked 24 Times in 17 Posts
    Rep Power
    11
    Quote Originally Posted by LeMarchand View Post
    Got a couple of boards with different problems. Can't get to them at the moment, but intend to uninstall/reinstall the SMART stuff and check the wall behind Board 1 (recently moved to another class) for metal when I can. Hopefully someone can suggest other things to try!

    Board 1: Pen use is erratic - drawing a horizontal line will result in "dips", mainly towards the right of the board. Using a finger to draw the lines is fine. I have tried different pens.

    Board 2: Picking up a pen lights the appropriate tray and highlights the appropriate buttons in the software. However, the software defaults to arrow mode unless the software pen button is pressed. Replacing the pen in the tray then defaults back to the arrow.

    I've had very similar problems here. I had to remove the smart software and install it again, also installed the latest updates after reinstalling the software. Have had to do it to a couple of boards.

  3. Thanks to gmonks from:

    LeMarchand (18th October 2013)

  4. #3

    LeMarchand's Avatar
    Join Date
    Jan 2008
    Location
    The deepest pits of hell
    Posts
    2,470
    Thank Post
    319
    Thanked 379 Times in 277 Posts
    Rep Power
    190
    Apologies to @gmonks, I didn't get a notification on your reply.

    Board 2 started working after a driver uninstall/reinstall, but not Board 1. I'll see if I can to a complete uninstall next visit, though I'm suspecting a problem with the wall.

  5. #4
    gmonks's Avatar
    Join Date
    Oct 2012
    Location
    Bedfordshire
    Posts
    200
    Thank Post
    111
    Thanked 24 Times in 17 Posts
    Rep Power
    11
    Quote Originally Posted by LeMarchand View Post
    Apologies to @gmonks, I didn't get a notification on your reply.

    Board 2 started working after a driver uninstall/reinstall, but not Board 1. I'll see if I can to a complete uninstall next visit, though I'm suspecting a problem with the wall.
    Yes, when I removed the software, I removed everything. Hope it helps let us know!

  6. #5
    gwendes's Avatar
    Join Date
    Jan 2007
    Location
    London
    Posts
    1,495
    Thank Post
    161
    Thanked 30 Times in 29 Posts
    Rep Power
    27
    SMART boards usually rely on pressure. A pen is not sensed differently than a finger! Weird.



SHARE:
+ Post New Thread

Similar Threads

  1. PCSX2 - a couple of problems
    By X-13 in forum Gaming
    Replies: 4
    Last Post: 28th March 2013, 12:01 PM
  2. A couple of jobs within Lancashire schools
    By Dos_Box in forum Educational IT Jobs
    Replies: 2
    Last Post: 8th December 2006, 04:53 PM
  3. A couple of Trance mixes
    By j17sparky in forum Other Stuff
    Replies: 16
    Last Post: 31st October 2006, 11:59 AM
  4. MSI Install of Smartboard software.............found this.!
    By tosca925 in forum How do you do....it?
    Replies: 6
    Last Post: 23rd January 2006, 12:12 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •