+ Post New Thread
Results 1 to 4 of 4
Hardware Thread, Downloading DigiBlue files taking ages to happen in Technical; We ahve a bunch of these horrible DigiBlue Cameras here fitted with 1GB SD cards. The idiots (sorry I mean ...
  1. #1
    richard
    Guest

    Downloading DigiBlue files taking ages to happen

    We ahve a bunch of these horrible DigiBlue Cameras here fitted with 1GB SD cards. The idiots (sorry I mean staff ) have just started to use them in anger and are complaining that they take ages to download from. I know our machines are not that great, Celeron 2.53's with 512 RAM but they do the job. However it is taking upto an hour to download from the camera's into the DigiBlue software. I've tried it on my laptop, T5500 with 2gig RAM and still takes a long time.

  2. #2
    chrbb's Avatar
    Join Date
    Oct 2005
    Location
    Midlands
    Posts
    1,507
    Thank Post
    141
    Thanked 67 Times in 62 Posts
    Rep Power
    46

    Re: Downloading DigiBlue files taking ages to happen

    Are the cameras full or is this with just one short movie clip? We borrowed some of these cameras from the lea for a week needless to say we didn't buy any! They remind me of christmas toys that have to be glued back together on Boxing day.

  3. #3
    Guest

    Re: Downloading DigiBlue files taking ages to happen

    Had the same problems yesturday richard. Would take for ever and in some cases give a converting error and then freeze. I found that using the cameras without the SD cards in helped, could download each time with now issues.

    Funny thing was at one point windows saw the DB as a card reader and created new drives in my computer. Only did it the once though

    Got the go ahead to buy 10 digital cameras instead to be used for stills and video. Happy days.

  4. #4
    richard
    Guest

    Re: Downloading DigiBlue files taking ages to happen

    The camera I have here right now has 13 clips on it. I hate these things with a passion.

SHARE:
+ Post New Thread

Similar Threads

  1. Laptops + Primay School Ages
    By john in forum Hardware
    Replies: 33
    Last Post: 21st February 2009, 09:50 PM
  2. Network taking ages to load
    By tscnmuk in forum Windows
    Replies: 5
    Last Post: 27th June 2008, 10:59 AM
  3. Replies: 10
    Last Post: 26th June 2008, 08:34 PM
  4. I t had to happen...
    By beeswax in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 18th July 2007, 07:50 PM
  5. WSUS downloading IE7 - in Spanish
    By eejit in forum Windows
    Replies: 4
    Last Post: 22nd November 2006, 04:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •