+ Post New Thread
Results 1 to 9 of 9
Hardware Thread, Display problems on my computer in Technical; Morning all - looking for advice again please I have a problem which is only affecting my PC - not ...
  1. #1

    Join Date
    Nov 2011
    Location
    Cambridgeshire
    Posts
    515
    Thank Post
    140
    Thanked 73 Times in 65 Posts
    Rep Power
    19

    Display problems on my computer

    Morning all - looking for advice again please

    I have a problem which is only affecting my PC - not sure if it's hardware or software, but I'm feeling pessimistic this morning, so I've gone for hardware. I'm getting pixellated images on my screen. It's a Dell E5500 and the problem is apparent whether or not it's displaying through an external monitor. It's intermittent. Doesn't always affect all windows. The only pattern I've been able to establish is that it seems to worse around the edges of Windows, i.e. if I open a new window which is "restored down" the title bar tends to affected. If I then maximise the window, the title bar is often still affected, but the area of the screen where it previously appeared displays correctly, but the title bar at the top of the screen continues to have the problem. I've attached an image which might make more sense than my description

    Screen problems.JPG

    Thanks in advance

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    Is that a screenshot or a picture of the screen?

  3. #3

    Join Date
    Nov 2011
    Location
    Cambridgeshire
    Posts
    515
    Thank Post
    140
    Thanked 73 Times in 65 Posts
    Rep Power
    19
    Quote Originally Posted by FN-GM View Post
    Is that a screenshot or a picture of the screen?
    Screenshot.

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,773
    Thank Post
    865
    Thanked 1,663 Times in 1,448 Posts
    Blog Entries
    11
    Rep Power
    442
    If it was hardware i wouldn't expect to see that on the screenshot. Have you tried re-imaging the machine?

  5. Thanks to FN-GM from:

    jmak (11th September 2013)

  6. #5
    aleach2's Avatar
    Join Date
    Apr 2008
    Location
    Bracknell
    Posts
    64
    Thank Post
    9
    Thanked 17 Times in 16 Posts
    Rep Power
    15
    Uninstall and reinstall your graphics driver? Try and get the latest driver if possible. It might also be worth doing a RAM test. It could be a faulty stick or check that they are seated correctly.

  7. Thanks to aleach2 from:

    jmak (11th September 2013)

  8. #6

    Join Date
    Nov 2011
    Location
    Cambridgeshire
    Posts
    515
    Thank Post
    140
    Thanked 73 Times in 65 Posts
    Rep Power
    19
    Quote Originally Posted by FN-GM View Post
    If it was hardware i wouldn't expect to see that on the screenshot. Have you tried re-imaging the machine?
    I could, but haven't yet. I wouldn't really hesistate with anyone else's machine, but I've got lots of extra stuff installed that isn't on the image. I'll try driver and memory stuff first.

  9. #7

    Join Date
    Nov 2011
    Location
    Cambridgeshire
    Posts
    515
    Thank Post
    140
    Thanked 73 Times in 65 Posts
    Rep Power
    19
    Embarrassing admission time: It was the monitor

    I did update the driver, then removed and re-installed the RAM. Booted up before I had reconnected the monitor and noticed it was OK. Plugged in monitor and sure enough, problem re-appeared. Changed the VGA cable and got a different symptom: shadows on the monitor, but not on the laptop. Changed the monitor and all OK.

    Now, I made a post yesterday advising someone who was asking about a primary school tech job and I said check the cables first before you go delving into technical solutions...

    Sorry to waste your time
    Last edited by jmak; 11th September 2013 at 02:10 PM.

  10. #8
    Galway's Avatar
    Join Date
    Jun 2007
    Location
    West Yorkshire
    Posts
    1,263
    Thank Post
    8
    Thanked 296 Times in 205 Posts
    Rep Power
    98
    Shhhhhh your missing the chance of a new i7 desktop with ooodles of ram. are you sure is the monitor?

  11. #9

    Join Date
    Nov 2011
    Location
    Cambridgeshire
    Posts
    515
    Thank Post
    140
    Thanked 73 Times in 65 Posts
    Rep Power
    19
    Spoke too soon. Working on the laptop with no screen attached and it's just started happening again. Starting to feel like a frustrated user - maybe if I call Dell in it will magically start working, just like when staff try to demonstrate their problems to me

    Looks like I need to re-image...

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 1
    Last Post: 18th June 2013, 05:15 PM
  2. Show NETBIOS name on 'My Computer'
    By smarties11 in forum Windows 7
    Replies: 6
    Last Post: 29th August 2012, 02:34 PM
  3. Replies: 6
    Last Post: 16th November 2011, 01:45 PM
  4. Replies: 0
    Last Post: 25th January 2008, 09:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •