+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 21
Hardware Thread, Lenovo M58p Stuck On Splash Screen in Technical; Hi all, We have two ICT suites of Lenovo M58p's and now I've got two that will not boot. They ...
  1. #1

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8

    Lenovo M58p Stuck On Splash Screen

    Hi all,

    We have two ICT suites of Lenovo M58p's and now I've got two that will not boot. They completely lock up at the 'ThinkCentre' splash screen, it displays the message 'System is starting'. Goes no further than there. I've tried re-seating the RAM, swapped the RAM, removed all RAM, tried a different HDD, reset the BIOS and even changed the PSU...

    I honestly am out of idea's... Anyone come across this or anything similar??

    Thanks

    L3OUGH

  2. #2
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    154
    Thank Post
    49
    Thanked 5 Times in 4 Posts
    Rep Power
    3
    On the Bio's try disabling the Splash screen. This "should" give you a full BIOS report on booting. May show you where it gets stuck.

    Also have you tried resetting the BIOS to factory?

  3. Thanks to GTX from:

    L3OUGH (9th September 2013)

  4. #3

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    I'd try that if I could get into the BIOS. It doesn't even allow me into the BIOS to change anything...

  5. #4
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    154
    Thank Post
    49
    Thanked 5 Times in 4 Posts
    Rep Power
    3
    If in doubt, Rip the battery out :P

  6. #5

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Quote Originally Posted by GTX View Post
    If in doubt, Rip the battery out :P
    Tried that too! -__- running out of things to try.........

    Being to think it's going to get the better of me...

  7. #6
    GTX
    GTX is offline

    Join Date
    Feb 2013
    Location
    Sheffield
    Posts
    154
    Thank Post
    49
    Thanked 5 Times in 4 Posts
    Rep Power
    3
    Quote Originally Posted by L3OUGH View Post
    Tried that too! -__- running out of things to try.........

    Being to think it's going to get the better of me...
    In that case.. Hit it with a hammer..

  8. #7

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Quote Originally Posted by GTX View Post
    In that case.. Hit it with a hammer..
    Haven't tried that one, I'll give it a go and see where it gets me!

  9. #8
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,361
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108
    Not under warranty then? As a previous fan I have vowed never to by Lenovo kit again after bad experiences with some of their computers. Foolishly, probably, we had never set BIOS supervisor passwords and one of our little dears set a supervisor password on the BIOS then disabled network access trying to circumvent Impero. Result - BIOS completely locked out and unable to boot. No way of resetting without the password other than replacing the Motherboard. Which would have in all probability cost more that the machine cost us in the first place. After much discussion with Lenovo / IBM support they kindly replaced the MB out of 'goodwill'. Needless today as a priority we set the supervisor password globally throughout the school after this. Can't say I'm a great fan of American Megatrends Motherboards though as a result. Too much visibly going on displayed on the screen during boot up as well and I haven't worked out how to hide it.

  10. Thanks to speckytecky from:

    L3OUGH (10th September 2013)

  11. #9

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    Just curious- does it let you press F12 to select a boot device of your choice ? If so not sure how much help this will be but wondering if you can burn off a bootable bios cd / disc and flash the bios to the latest revision and then try all of the above again to see if that helps at all

  12. Thanks to mac_shinobi from:

    L3OUGH (10th September 2013)

  13. #10
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,494
    Thank Post
    3,361
    Thanked 255 Times in 208 Posts
    Blog Entries
    3
    Rep Power
    108
    I'm pretty sure that the MB on those won't let you flash the BIOS without entering the supervisor password if its been set.

    Quote Originally Posted by mac_shinobi View Post
    Just curious- does it let you press F12 to select a boot device of your choice ? If so not sure how much help this will be but wondering if you can burn off a bootable bios cd / disc and flash the bios to the latest revision and then try all of the above again to see if that helps at all

  14. #11

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Morning guys,

    Thank you both for the replies. Planning on having another look at this issue today so will try your suggestions and let you know how I get on!!

  15. #12

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Right I fixed the original issue, @ict-direct techie to thank for the fix on that one! Now, I've got another one that will randomly boot to start-up repair. It's even doing it after a fresh install of Win7..!

    Damn Lenovo's haha, they seem to all be breaking on me at the same damn time!!

  16. Thanks to L3OUGH from:

    ICTDirect_Dave (12th September 2013)

  17. #13

    ICTDirect_Dave's Avatar
    Join Date
    Feb 2013
    Location
    Ribchester
    Posts
    1,610
    Thank Post
    294
    Thanked 301 Times in 237 Posts
    Blog Entries
    1
    Rep Power
    146
    Sounds like RAM to me.

    Run the usual Memtest and whatnot and let me know the results.

  18. #14

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    Running Memtest now

  19. #15

    Join Date
    Nov 2012
    Location
    Where you left me...
    Posts
    494
    Thank Post
    62
    Thanked 25 Times in 23 Posts
    Rep Power
    8
    @ICTDirect_Dave Memtest done, passed with no errors...

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. [Android App] Splash screen is badly stretched on Nexus 10
    By Arthur in forum EduGeek.net Site Problems
    Replies: 4
    Last Post: 26th February 2013, 08:12 PM
  2. Java stuck on loading screen!
    By DLW13 in forum Windows
    Replies: 12
    Last Post: 24th December 2010, 03:41 PM
  3. Replies: 6
    Last Post: 23rd November 2010, 09:50 AM
  4. COmputer freezing on ADVENT splash screen
    By Pyroman in forum Hardware
    Replies: 9
    Last Post: 16th January 2009, 09:35 PM
  5. BGInfo on logon screen
    By Ric_ in forum Windows
    Replies: 17
    Last Post: 16th September 2006, 01:25 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •